Globespy

Help! No Fullscreen option in options - only Windowed fullscreen

Recommended Posts

Any chance the devs can figure out how to add actual Fullscreen (not Windowed Borderless FullScreen).
I play through XBox Game Pass (Beta) and as much as I want to play and enjoy this title, without Fullscreen mode I keep seeing my windows 10 taskbar pop up anytime the mouse pointer in game goes to the bottom of the screen.
It can make things unplayable, and as such I haven't played.
Crazy that such a simple detail can be left out.

Share this post


Link to post
Share on other sites

It is windows gesture bug. You can disable it like that way. Tested And work

1. Press Windows button + R to open the Run dialog box

2. Type gpedit.msc and press enter

3. From the Folders on the left select Computer Configuration> Administrative Templates> Windows Components> Edge UI

4. Once viewing the Edge UI options right click 'Allow Edge Swipe' and select Edit

5. From the top left corner click Disabled and then press OK

OR

1. Open the run command window (Win + R)

2. Type 'regedit' and press ENTER

3. Navigate to 'Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\'

4. If it doesn't exists, right click the editor background and select Add> Key. Change the name to 'EdgeUI'

5. Navigate to 'EdgeUI' key, right click the editor background and select Add> DWORD (32bit value), change the name to 'AllowEdgeSwipe' and set it to 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now