Mário Leal

Grey Screen When Opening Game

Recommended Posts

Hello!

So I have downloaded the game and played for a couple of hours with a friend fast forward to next day, opening the game leads to a grey screen with the sound of System Era on the background playing, google tells me to delete the config folder, easy enough, still the same, the only fix seems to reinstall the game, done that, fixed! Until I next time I open the game and it keeps on going every time I try to launch the game it goes into the same grey screen with some noise playing on the back, I since I'm gessing is the movies and loading on that background I left it for about an hour but still nothing working.

Microsoft Store;

Keyboard and Mouse;

16gb Ram / R5 3600 / GTX 1060 3gb

Video of what's happening: https://youtu.be/dCOdARBATJA

Share this post


Link to post
Share on other sites

I have the same issue as this. I fixed it one time by resetting the App Data ( https://www.howtogeek.com/264824/how-to-reset-an-apps-data-on-windows-10/ ) but I haven’t tried it again. If it works consistently at least it’ll be quicker than uninstalling and reinstalling until the bug is fixed.

Microsoft Store; 

Mouse & Keyboard, and Controller;

32Gb RAM / R7 3700 / GTX 1660 Ti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now