Sign in to follow this  
Bron

new PC, new bugs

Recommended Posts

so i was fortunate enough to come into some money just before Christmas, and i thought, let's buy a new PC. my old Windows 7 machine has been a magnificent beast for over a decade, but it's time to get me something to take me into the nest decade. so her i am, a brand new i9 windows 10 machine under my saddle, it's got a corking great NVIDIA 2080ti under the hood, so with steam installed and a little free time i finally got to try a few games.

shadow of the tomb raider looks fantastic, finally. the weird lighting and skin tones i had on my older machine have gone, it plays like silk. so does half life: ep 2 with all the settings on ultra.

finally time to run Astroneer.....and i get troubles. which i should have expected, i guess.

firstly, and most annoyingly - my graphics card thinks it's trying to take off whenever i play. insane fan noise. sounds like a sports engine doing 100 in second gear. what the deuce? none of the other games I've tried are making it do this - and astroneer isn't exactly a complex graphical delight, so what's up? surely this game shouldn't be making my card go hyper? after all, it doesn't look any better or play any smoother than it did on my old machine. is it me? suggestions, please.

other weird stuff that's only just now started happening - i occasionally get stuck in mid-air. sometimes if I'm at a standstill and i jump up, i don't come down. that's a new one on me.

probably the most annoying after the GPU noise, however, is the research controls jumping.  all of a sudden, when i'm scrolling through lists in the research catalogue or the printers, i'm jumping every other item. it's only one keyboard tap, but it's taking me two items down or across. incredibly annoying.

anybody got any experience of these issues? any advice or suggestions? i did search the forums for anything like these but got nothing, so anything you can suggest would be great.

Share this post


Link to post
Share on other sites

OK, so not just bumping for the sake of it, but it's worth me following up this to say that i did more research and ended up on the steam community site, where i got the advice to turn on vsync. this has throttled down my game to 50FPS (but it still runs beautifully) and my graphics card has almost totally quietened down, which is really good news. hopefully someone else with this problem will read this and it will help them out.

all i need now is a solution to the jumping research controls. anyone else had this? controls that jump over one item to the next one? like i said, it happens with the research selection panel and also with the printers, so it could be a control settings bug. i do rebind my settings from wasd to the arrow keys, which might be part of the problem.

advice, please.

 

Share this post


Link to post
Share on other sites

fther to this: i re-bound the movement controls over from the arrows to wsad. this cured my menu selection problem - clearly it was registering a 'double tap' for each single one. the arrows still operate my Astroneer guy, which is nice - but not the vehicles; i have to go back to wsad for those.

this behavior wasn't noticeable in the previous version of the game, so i'm still calling it a bug. not sure why the game has movement keyboard redundancies anyway, but moving over to wsad whenever i need to drive anywhere is irksome and cumbersome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this