SES_joe

Patch 1.9.8 - January 24th, 2020

Recommended Posts

11 hours ago, The Power Of Grayskull said:

It even crashed once on entering a vehicle like usual lol.

I was really hoping they could have fixed this.  I'm having the same issue on PS4.  It kills me repeating work because the game can't save.  Well, maybe the February patch will fix it?

Share this post


Link to post
Share on other sites

I'm a PS4 player, unfortunately. And I'm sorry to say that nothing changed. The game is still lagging and crashing everytime I enter rover...

20200128_113521.jpg

20200128_113018.jpg

IMG_20200128_111122_079.jpg

20200128_101309.jpg

Share this post


Link to post
Share on other sites
1 hour ago, FrobeniusDF said:

I'm a PS4 player, unfortunately. And I'm sorry to say that nothing changed. The game is still lagging and crashing everytime I enter rover...

Well... yes, but actually no... It’s even worse now, sadly. Before the patch, getting into large rover was the only way to crash the game. Now, however, crashes happen, seemingly at random, after a few minutes of of staying at the base. As for the rover, no need to even touch it for the game to crash, just having it built and staying next to it seems like enough to do the trick.

Bottom like, before it was a never ending slow-motion for the host, and slide-show for the players joining, now it’s unplayable for both parties. Don’t want to be rude or anything, but I wish things stayed the same and this patch was not released... At least the game was playable before.

And yeah, when starting out new save, the game runs noticeably quickly, good job there. 30 mins later we are back to lags and 1 fps for friends joining.

Unplayable. Please fix.

PS4, btw

Share this post


Link to post
Share on other sites

Unfortunately no change here. Astroneer still lags or freezes (on an Xbox One). This is in a relatively new savegame with just a small base. Or should I start over? 

Really looking forward to a lag-free Astroneer!

 

 

Share this post


Link to post
Share on other sites

I filled out a bug report email last night and attached my save to a Google Drive link, already received a reply,  they are investigating.

Suggest doing the same for anyone else seeing the same crashes and issues still so they have as much info as possible to narrow this down.

Share this post


Link to post
Share on other sites
32 minutes ago, Stilgaard said:

I filled out a bug report email last night and attached my save to a Google Drive link, already received a reply,  they are investigating.

Suggest doing the same for anyone else seeing the same crashes and issues still so they have as much info as possible to narrow this down.

Sounds good, now how can you send a savegame from an Xbox? 

Share this post


Link to post
Share on other sites

Unfortunately same here as many others have mentioned. I’m on Xbox one. The first time I enter a shuttle or rover, all good, game will save. On the second/third time I enter rover/shuttle the game will crash 100% of the time no matter the planet/area.

This is so very disappointing. 😕

Edited by danstroneer

Share this post


Link to post
Share on other sites
19 hours ago, The Touch of Grey Gamer said:

Yeah me also, until I tried to load my one and only save game (59.2 MB large) and it still won't load! 
Since they can't get my one and only save up and running...I'm off to play some more Cities Skylines!

FrostPunk is neato, if you like that kind of game.

Share this post


Link to post
Share on other sites

and you still didnt fix the multiplayer in the gamepass version? what the fuck!? 

its still not working guys!

Share this post


Link to post
Share on other sites
On 1/29/2020 at 6:48 AM, chaosz911 said:

Sounds good, now how can you send a savegame from an Xbox? 

 

1 hour ago, The Power Of Grayskull said:

If there was a way, I'd love to as well, but I don't think there is.

The only way is to have your game sync to a Windows 10 version and get it from there. 

Share this post


Link to post
Share on other sites

Have to say, on Xbox, the crashing is Way more consistent, it's pretty much guaranteed to crash at some point whilst saving. Wish saving wasn't triggered every time you enter a vehicle. Make a save button in the menu sometime please.

Share this post


Link to post
Share on other sites

Not sure but I have seen that on XBox they directly get a copy of your crash report from the game, so you may just need to open a bug report, give them as many details as possible including time occurred and they can look at the reports.

 

They have been very responsive and communicating with me regarding my PS4 issues.

Share this post


Link to post
Share on other sites

Is there a setting or another way to lessen then online framerate drops/lag?  It works well when just starting a new co-op, but gets really bad after a few hours in.  

Share this post


Link to post
Share on other sites
On 1/28/2020 at 5:02 AM, The Touch of Grey Gamer said:

Yeah me also, until I tried to load my one and only save game (59.2 MB large) and it still won't load! 
Since they can't get my one and only save up and running...I'm off to play some more Cities Skylines!

Same here. My larger saves wont load anymore.

Share this post


Link to post
Share on other sites

Any chance the devs can figure out how to add actual Fullscreen (not Windowed Borderles FullScreen).
I play through XBox Game Pass (Beta) and as much as I want to play and enjoy this title, without Fullscreen mode I keep seeing my windows 10 taskbar pop up anytime the mouse pointer in game goes to the bottom of the screen.
It can make things unplayable, and as such I haven't played.
Crazy that such a simple detail can be left out.

Share this post


Link to post
Share on other sites

Is this really only for console problems?
I could not find a PC area that could help with the Fullscreen option that is just missing from the game (not Windowed Fullscreen) - nothing changed after the update with regard to my previous question.

Share this post


Link to post
Share on other sites
On 1/25/2020 at 12:52 AM, SES_joe said:

Augment Power Toggle 
Augments placed on the terrain tool can be toggled on or off via the corresponding use input while you have an augment highlighted: 

  • [F] key on keyboard
  • X on Xbox controller
  • Square on PS4 Controller 

This is very good, but we still need the same thing with oxigen filters and energy cells, wich depletes even if we don't need it, or we don't want it

 

Share this post


Link to post
Share on other sites

You broke the game again.  My friend and I have been trying to slog thru particles,you fixed that but now we can't even connect anymore.  We are heartbroken 💔 we can't play together all of a sudden.  We have been crossplatform, xbox/pc since the beginning.   please help!

 

Share this post


Link to post
Share on other sites

Hello,
Here is my review to this patch and game overall.

I'm playing on XBOX now. I stopped playing because playing on XBOX before bcs it was really, really bad. My galaxy save has only 11Mb and IMHO it's nothing big, but still game run really bad compared to PC version and even worse in multiplayer.
Summer 2019 we played with my brother, him on XBOX , me on PC(i refused to play that sloMO version of this game on XBOX) but there were so many bugs, mostly with his vehicles droping to the ground when doing some changes to nearby terrain, but most of all annoying bugs were that when i cleared something on PC, my brother on XBOX saw and encountered those small triangle pieces of soil , which he couldnt clear or do nothing about them...

Soo 2020 January , big update we gave it a try :)
Ok so i moved back to XBOX as well so we are two XBOX players and dont experience that nasty "soil remains" bug. And first thing i
  noticed how much interlacing you added into the game which looks much worse on graphical side but well game at least move much faster,  i 'm happy :)
Solo gameplay seems much smoother now so i was wondering when second player joins... and it's pretty much the same, i don't know why but my brother is much faster when running them me (we both own same version of XBOX one), im the one hosting the game and fe. when we carried a research item from the underground to the base  he always run of like he is twice as fast :D Also my framerate is something like 10-20FPS and game feels very slow in some situation, i though it was me streaming on Mixer via XBOX so i shut it down, still didnt help.
Sometimes (i guess when he gets farer from me) it will speed up a bit , but still doest feels smooth enough.
Then there are other BUGS:
a] Randoms DC's and Crashes>  very, very annoying. Like yesterday during two hour session,  second player DCed twice and this happens in solo game as well, when my brother stoped playing and i was left alone, doing something, game crashed straight to the XBOX menu as well :) Loosing my backpack and vehicle very deep , had to run down there after restarting the game, where i found my 'corpse'
b]
another bug, me driving mining vehicle :) him sitting in crane and ready to dig and mine everything around us on our way down, he got wierd bugs  like white screen and no sound , but i still saw him in game spinning etc.. he had to quit

Not sure what else now ,but yea game still has its flaws especially on XBOX, havent played on PC this time, but i recall that summer 2019 was much pleasent game experience on PC then XBOX. I have a same feeling now.  I guess i will have to wait half a year or so for another patch to try out.
What a shame tho this game is exactlly my cup of tea and i would love to play it more on XBOX with my friends.
Maybe i can try ti make a new savegame and strat from a scratch m but i dont think that will my isuess with low framerate.

You can check it on mixer , not sure how long it last there, much better tho then describing it through words here :)
https://mixer.com/OneTheurgist?vod=60NjlH-_mEqdjrbgHwwPkA

Share this post


Link to post
Share on other sites

PS:
c] wierd sound bug no matter when playing solo/multi it just makes horrible cracling sound  like those old PCsoundcards back in 90s when your computing power wasnt enough then sound started to crackle, should be heard in the video i attached. I always had to restart game( twice) to fix that audio bug

Share this post


Link to post
Share on other sites

I play multiplayer on PS4, and the extreme lag and really bad crackle noise that won’t stop is still happening. Just wondering how many more months until I can play the game I got 4 months ago with my friends?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.