Sign in to follow this  
Ian Henry

Windows version not booting

Recommended Posts

I just got this through the Microsoft store. I got to play it for a day. Now it won't start. I tried uninstalling it and reinstalling it. I tried updating windows even reinstalling windows. Nothing works.

 

I get 0 errors it just opens the loading screen and then crashes. No crash report that I can see. Just poof

 

I have a 6 core 3.3 processor, 16gig ram, 4gig gpu. It ran on it before

Edited by Ian Henry

Share this post


Link to post
Share on other sites

Hi,

I have a similar issue.  My antivirus (Avast) block the game's launch because of an "evo-gen" trojan, or something like that…  it's on the "astro-WP64-shipping.exe"

Can we trust you?? xD

Thanks for your help…. maybe its an issue from the last update???

Share this post


Link to post
Share on other sites
22 minutes ago, Anthony Ménard said:

Hi,

I have a similar issue.  My antivirus (Avast) block the game's launch because of an "evo-gen" trojan, or something like that…  it's on the "astro-WP64-shipping.exe"

Can we trust you?? xD

Thanks for your help…. maybe its an issue from the last update???

I reinstalled the game, and it works… 

Maybe check with the antivirus programs to be trusted :) 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this