Huge lag spikes, game unplayable

Recommended Posts

I bought Astroneer on steam and tried playing it for some time now in singleplayer and multiplayer. I can't even walk for 2 seconds without having a lag spike where I can't turn the camera or suddenly am somewhere else. I turned down all the graphic settings to low, it didn't change anything. This problem happend right from the start, even in the tutorial and the starting sequence where the capsule flies, the animation basically was a big lag. The game also has a way higher loading time than with all of my friends. Internet connection is flawless, upload and download highspeed, good ping and everything else. Other very high performance games like ARK have worked perfectly on my PC since years, just Astroneer doesn't do it AT ALL.

It's totally unplayable and since I can't find a fix for it via the settings or anything else, I have to see it as wasted money and time. Very disappointing as I was looking at this game for a long time. 

Link to post
Share on other sites

Ensure your drivers are up to date and that you meet the minimum specs. 

To give us more info about your system;

- Press the Windows key and type: DxDiag + Enter
- Click "Save All Information" and save this .txt file somewhere you'll be able to find it.

-attach the file to a post 


Link to post
Share on other sites


I just updated all my Nvidia drivers as well and also always store my steam games on another drive that currently has 247GB free space.. so at least the graphic card drivers shouldn't be a problem either.. reinstalled the game and also checked all the steam data for false data.. didn't change anything with the performance ☹️

I attached the file you asked for, it's kinda long, but I hope you can find what you need..


Edited by Ninkz
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead