KubaBooba

Corrupt save game on Playstation 4

Recommended Posts

When saving the game at a certain point in my playthrough I get an error message that my save game is corrupt.  I can't save if I leave a vehicle, go into a spaceship or go into my shelter base.  When exiting the game to menu, my save game was gone. 

This issue started when I used a vehicle.    

Share this post


Link to post
Share on other sites
1 hour ago, punchwaters said:

ye me too

Did you get a corrupt save when you used a vehicle and also lose your save?

Edited by KubaBooba

Share this post


Link to post
Share on other sites
36 minutes ago, KubaBooba said:

Did you get a corrupt save when you used a vehicle and also lose your save?

ye i lose all its fun when you lose 8h+ of save. anyway if in 1 week its not patch i ill get refund 

Share this post


Link to post
Share on other sites

I started a new game.  If you use a vehicle it corrupts your save.  You have an option to duplicate your save in the game when you load a save.  So you can make backups.  Using the spaceship looks ok.  I'm heading off to Desolo.  

Using vehicles seems to be the issue.  If you avoid them you can continue with your journey.  Remember that if your not sure about something, make a backup save.

:)

Share this post


Link to post
Share on other sites

Just a follow up.

I'm not having any issues now with vehicles.  I just built a rover and the truck and I don't have any issues when saving the game.

I don't know.

I've been making backup saves just in case.

Share this post


Link to post
Share on other sites

The corrupted save data issue is not just with vehicles. It keeps happening to me once I get to my third planet/moon.

I have even attempted to duplicate save files, which all get deleted if they originated from the same file.

I have also uploaded the saves to the PS+ online storage, and all files reach the same point and become corrupted.

I agree with punchwaters, if there is no fix within the week, it warrants a refund from ps4. 

SONY SUPPORT 1-800-538-7550  Call Sony and say that the game is faulty.

 

Share this post


Link to post
Share on other sites

I tried. I really did. And I did enjoy the 10 hours I've gotten out of this game.
However I won't be playing again until there is a patch. I think it has to do with rover seats and multiplayer, because that's when it started happening for me. The first one says "Corrupted Save" and the next ones say "New Saved Data" with the error code for not enough file space. Weirder, at a certain point it started working normally again. Alas, within a few saves (after my friend had left the game due to extreme lag covered in another post) I got the first "Corrupted Save" again. 10 hours gone. SES, I love your game. However I can't enjoy it without being able to save my progress.

Share this post


Link to post
Share on other sites

Count us in too. Definitly related to vehicle. Two gamers on ps4. One ps4 standard, one pro.  As soon as we step into any vehicle the corruption starts. How about you just remove autosave? 

Edited by Reconobot

Share this post


Link to post
Share on other sites

To me it seems that the issue has to do with the amount of information/data the game/system/server is processing. (not an expert, just hear me out)

  1. When riding in the vehicles, the game has to process more land area, render more things in a shorter amount of time.
  2. When it comes to multiplayer, there are more actions, changes to the environment, as well as a constant connection that has to be held.
  3. When it comes to extended progress, there is just a lot of changed terrain, different machines/tools running, and base layouts to remember.

What are your guys' thoughts?

Share this post


Link to post
Share on other sites

Yeah boi.

Just got the error message.  Booya.  (CE - 30028-3)

I've built up a base on Deslo and settled on another planet.  Discovered iron!  w00t.

Fuck this game!

Share this post


Link to post
Share on other sites

Update...

I went back to my home base to make a save inside the shelter and it worked.  I went back into my spaceship to make a save and that worked.  I didn't lose any saves either.

I don't understand how this works.

Share this post


Link to post
Share on other sites

So I got the corrupt save message.  It's really a juggling act.  Trying to save in the spacecraft or shelter no longer works like it did in my previous post.

No longer going to play this game.  I'm waiting on an update from now on.

Share this post


Link to post
Share on other sites

Same here. Lost gameplay twice due to this problem. A corresponding nearby PS Plus save is named Local Settings and does not show up in the game saves list.


I think it also might be a network connection issue or long-play-without-saves issue.

Looking forward to it being solved ASAP.

Share this post


Link to post
Share on other sites

^That's good news at least. 

I emailed support and they asked for a list of details on my exact system, configuration, what I was doing in the game etc.  So the team cares, is well aware of the issue, and trying to figure out the exact cause.  Since the game just came out, it is to be expected there are hiccups, but this is a huge one IMO.

My advice ATM is to create duplicate files, and upload your saves to PS+ every time you leave/exit.

For me, the only way I could successfully create a duplicate file was to save and exit and do it from the main menu.  It could be because I am playing on the original PS4, 500gb, which was discontinued in 2015/2016. 

What systems are you guys using?

Share this post


Link to post
Share on other sites

I've had this issue twice, first my friend was host on his PS4 pro, we'd done quite a bit, had a vehicle and 3 small shuttles in different planets. He got the corrupted save and when we left the game his save disappeared.

We played again last night with me as host on my regular 500gb PS4, again got quite far with vehicles and shuttles. I got the corrupted save on the second planet. However, at one point we both died at the same time, after that it would let me save and I was able to duplicate my save on the main menu.

Now I'm not sure if dying sorted the issue out or if you just need to keep trying at various points and hopes it sorts itself out.

There also seems to be an issue with duplicating saves from within the game. I tried multiple times and it would not work.

Share this post


Link to post
Share on other sites

I'm playing on a PS PRO.  I think it comes down to data.  How much you've built, resourced or how many tethers you've used.  I read a post about it.  But I agree that this is a big issue.

Without being able to save my progress, I feel a lack of trust towards the game.  To put in hours in resource gathering and exploration only to unexpectedly end up with a corrupt save really makes it hard to get back into the game and enjoy it.  It also feels like I'm playing a demo.  I've landed on my third planet, got a corrupt save and quit the game.  Hopefully my backup still works.   

Share this post


Link to post
Share on other sites

System Era, this is *really* basic stuff that should have been caught before releasing. Do you guys even test? Saving your game progress should really be ironed out before you're working on frickin recreation spheres and chess boards.?? 

Some additional information:

The file I/O has problems in general regarding save files.

1) Sometimes when the error  (CE - 30028-3) is thrown, the dialogue is referring to the wrong save filename.

2) When the error is thrown the game IS NOT saved as the twitter post above suggests. Instead, the save file is deleted or corrupted.

3) If you get the error message, hit ok to return to your game and then try to save again, the game will sequentially start deleting the rest of the save files on your local storage. (as well as continue to throw the error each time)

4) Sometimes from in game if you click on one of your saves from solo menu and hit "duplicate", give it a new name and confirm... The game will act like it was trying to save, but it fails silently with no message, and no duplicate save file. I believe whatever puts the I/O in this state is the same problem that causes auto-saves to fail.  I have had it fail duplicating, often 3-4 times, and then eventually succeed.

PLEASE PATCH THIS! THE GAME IS UTTERLY UNPLAYABLE. I really want to support this game, but it's kinda difficult to have a positive experience in this state. (Currently on PS4, but previously played PC version)

Share this post


Link to post
Share on other sites

It seems that many of us are experiencing the same exact issues.

  • Error code (CE-30028-3)
  • The error code deletes the entire save file.
  • Incapability of duplicating saves while playing.
  • Lag/crashes with multiple players on a server.
  • Lag/crashes when driving vehicles.

The way I have circumvented the saving issues is to:

  1. Saving in game as often as possible.
  2. Then going to the main menu (save and quit) and duplicating that file from the home screen.
    1. ALWAYS have two files. Do not risk the inevitable corrupted data error.
  3. When quitting/finishing your session, upload the save to PS+ online save
    1. Requires closing the app and going into settings.

By doing this you ensure that your progress is saved in two locations (online and on the app), as well as the corrupted data error only destroying one file.

I have slowly been making progress this way; it just requires a lot more planning/care than it should.

Share this post


Link to post
Share on other sites

Hi guys,

I've sent email to support@systemera.zendesk.com and received this answer: 

".......

3. Post on the Astroneer Forums! The Astroneer forums are a great place to search for answers to support issues or to post an issue that you think needs attention.

Link to the official Astroneer Forums: https://forum.systemera.net/forum/1-astroneer-forum/

...."

So, I got this error CE-30028-3 when playing on PS4 Slim. About 15h of gameplay lost. When I take the cloud backup, It works but I can't progress any further. The error on saving occurs when I try to enter the Rover and the Shelter.

I hope thye fix this error.

Bye!

 

 

 

Share this post


Link to post
Share on other sites
11 hours ago, FrobeniusDF said:

Hi guys,

I've sent email to support@systemera.zendesk.com and received this answer: 

".......

3. Post on the Astroneer Forums! The Astroneer forums are a great place to search for answers to support issues or to post an issue that you think needs attention.

Link to the official Astroneer Forums: https://forum.systemera.net/forum/1-astroneer-forum/

...."

So, I got this error CE-30028-3 when playing on PS4 Slim. About 15h of gameplay lost. When I take the cloud backup, It works but I can't progress any further. The error on saving occurs when I try to enter the Rover and the Shelter.

I hope thye fix this error.

Bye!

 

 

 

Important note: The support email to get in touch with me is Support@SystemEra.net - I never received this email!

That said, this issue should have been fixed in a hotfix last night, so if you're still getting this error code after updating please let me know.

Share this post


Link to post
Share on other sites

Marc,

This is great news! Now that this issue is out of the way, everyone can get back to playing without worrying.

IDK about everyone else, but I plan on making up all my lost progress with a few weekend binges.

Thank you so much for the help and updates!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now