Sign in to follow this  
Pegboard Nerds

My (Use) F key is completely broken....

Recommended Posts

I have been getting back into the game recently playing while listening to podcasts and out of nowhere my Use key stops working I cannot long press interact (such as unpacking) or single press (such as getting in a buggy). I have tried binding it to a different key, restarting my PC, Restarting the game WITHOUT closing out of steam, restarting the game after closing down steam,  alt-f4ing out of the game, alt-f4ing while interacting with something, alt-f4ing while holding the interact key without interacting with something, tried to start a new save, had a friend start a new save and I joined, joined an already existing world of my friends, finally I reinstalled it and did all of this again and nothing has worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this