Alex the potato king

1.6.62.0 - Steam - Massive Memory Leak - Game Wont load old save file

Recommended Posts

Summary:

1.6.62.0 - Steam - Massive Memory Leak - Game Wont load old save file

Version/Build number (Of ASTRONEER):

1.6.62.0

Platform:

Steam (Latest version as of Monday, November 04, 2019 10:41AM MST)

Specifications:

KEYBOARD AND MOUSE

(I'm just writing these as the computer puts them excluding *Personal comments*)

  • OS: Windows 10 Pro, 64-bit OS, x64-based processor
  • GPU: ASUS GeForce GTX 570
  • CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz 2.39 GHz
  • RAM: 8.00 GB (*all I could find, It's two different sets of ram chips*)
  • DRIVE: ST3320620AS ATA Device, 304619 MB (*note: This is a SATA drive and not the older kind of drive*)

DESCRIPTION:

Attempting to open my save file (Which i had not played for a short while, however I had played it when the Wanderer update had come out) the game appears to load it however the loading bar stops right after the "N" in the word "LOADING" at this point looking at memory usage the game appears to be using all of the remaining memory not already in use by other programs, The game never ends up loading and either crashes or freezes the computer at which point It has to be "force shut-down."

I had seen that you ask for the "Crash Logs" in (C:\Users\%Username%\AppData\Local\Astro\Saved\Logs) however this appears to be empty regardless of "Show Hidden Files,"1339149283_nothinginthefiledumps.thumb.png.c190d8197205c8c7fe4797cfa8a0c251.png

 

I did however find something else that seemed potentially useful (C:\Users\%Username%\AppData\Local\Astro\Saved\Config\CrashReportClient) however looking through each file within it regardless of when they were dated always showed the same thing.

1476757132_crashlogsmaybe.thumb.png.5500cceee26bca1ccec53254e3390c2f.pngcrash1.thumb.png.e6cf0b7b54314f7a8121ef4c92842c40.pngcrash2.thumb.png.2a2d47138884e3e1a59756737a836107.png

 

So In the end I am unable to send you any crash logs as there are none to be found, However I do firmly believe this is caused by a memory Leak.

Best I could do... Sorry for any Inconveniences.

Share this post


Link to post
Share on other sites

Same issue here. I just installed the game last night (from Microsoft Store if that matters), played for maybe an hour or two with no problems. Today, I launch the game and memory usage is close to 4GB and the game runs for a few seconds then freezes for a few seconds, back and forth continuously. 

Share this post


Link to post
Share on other sites
On 11/6/2019 at 3:49 PM, Randy Blackmond said:

Same issue here. I just installed the game last night (from Microsoft Store if that matters), played for maybe an hour or two with no problems. Today, I launch the game and memory usage is close to 4GB and the game runs for a few seconds then freezes for a few seconds, back and forth continuously. 

So I've actually noticed that starting a new game works fine but once you have a fair amount of things established it wont be able to reload.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now