Sign in to follow this  
Nilrem

Paver not working underground on Atrox?

Recommended Posts

Hi, apologies if this has been posted elsewhere (I did search, honest), or not a bug,but on Atrox it appears the Paver is not working once you get down to the "Rock" levels (see picture).

 I've tried restarting the game several times, and tried it in several locations including some newly dug tunnels, but it seems that once you get past the soil type substrata the paver just won't work (or might work very intermittently). This includes it stopping abruptly laying road as you reach that depth, as well as it not starting laying a surface if you are already at depth..

I have found a few areas where it seems to work, sort of, but stops again almost immediately (rather than paving it's just creating speed bumps). I've tried different areas on Atrox, different vehicles (medium rover with the soil canister on the same chasis, and tractor with the soil canister on a trailer).

I've not tried it on other planets yet.

This is on the current PC/Steam version under Windows 10 (I7 4770k, 32gb ram, GTX 1070 8gb).

As I say, I'm not sure if this is a bug, or working as intended as I can't find much about the paver other than the basics online.

I do love the paver and the drill UI improvement, as it's made life much simpler :) and if it works underground it will save me a great deal of time next time I fall into a cavern whilst drilling, or simply as I dig down (no getting out with my shovel and billy can to lay the road by hand)..

.20191030034714_1.thumb.jpg.43284a415697ffd516e919ac831afc8f.jpg

Share this post


Link to post
Share on other sites

I forgot to put this in the previous post and time ran out to edit it in.

 

This is on the current PC/Steam version 1.6.49.0

Windows 10 Pro v10.0.18362

CPU I7 4770k

32gb ram

Video: Nvidia GTX 1070 8gb

240gb Crucial SSD (boot/apps)

480gb SSD with the game installed

Share this post


Link to post
Share on other sites

I've tried it with the canister on the same rover body as the paver* and as a standalone medium rover with paver, drivers seat, RTG and medium canister, no trailers (see picture taken in another location where I tried starting it as a fresh road) it makes no difference:)

That picture is just an example from where I was trying it again last night, as the paver just stopped filling with the animation continuing at the boundary between the two layers (pulling the train back, and taking it in rover end first, or just the rover with a canister and paver didn't make any difference). It seemed a good picture of exactly where the issue kicks in as it went from working fine, to stopping at a point where it was a clear change in level/material shown.

*The other end of that land train is a medium rover with a canister directly behind the drivers seat* and has the same issue if I fit the paver to that end. Although I hadn't even thought of that at first as the drill fills the canisters regardless of where they are on the train in relation to the drill (same with RTG/solar/wind/battery not seeming to depend on location in the vehicle).

 

20191030145610_1.jpg

Share this post


Link to post
Share on other sites

A bit of experimentation (I found I had enough material on Atrox to build a large rover) shows that the paver on the Large rover has the same issue (with the large rover equipped with an RTG, canisters, seat and paver) BUT if I also put a drill on the front of the large rover at the same time the Paver works, so the Paver on it's own isn't working at certain levels, but if paired with the drill it seems to be fine.

A bit more experimentation shows that the Paver has to be next to the drill for this to work, placing the drill at the back of the large rover or medium rover doesn't do it, the drill has to be next to the paver so it runs at the simultaneously

In short the paver doesn't seem to work below a certain depth on anything other than a Large rover, because it seems to need the Drill (or another paver?) to be running once you go far enough down for the red/yellow rock.

I might try making a lower grade of drill (level 1 or 2) later and pair that up with the paver to see if that has any effect (is there some "hardness" check that is being applied to the paver when it would be applied to the drill?).

Edited by Nilrem

Share this post


Link to post
Share on other sites

Summary:

1.9.91.1 - Windows 10 Store - Unable to use the paver underground on Atrox

Description: 

I was able to travel a bit underground with the paver on Atrox, but once I got deep enough, the paver stopped working. I'm not sure if it is a bug or intentional design. I haven't played around with it yet like the OP. I shall do so in the future. But I wanted to let you guys know the bug is still there. Although I can see why if it is intentional. It will make getting to the Central Node of Atrox much harder. Thanks for you time y'all!

Platform:
Steam / Xbox One / Windows 10 Store

Version / Build Number: 
1.9.91.1

Specifications:

  • OS: Windows 10 Home 64bit | v. 1903 | Build 18362.657
  • CPU: Intel i9 7900X 3.30GHz
  • GPU: NVIDIA GeForce RTX 2080 Ti
  • RAM: VENGEANCE® LPX 16GB (2 x 8GB) DDR4 DRAM 2133MHz C13
  • Drive: WD Black 2TB Performance Desktop Hard Disk Drive - 7200 RPM SATA 6 Gb/s 64MB Cache 3.5 Inch - WD2003FZEX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this