Holy Hand Grenade Of Anitoch

Save File Won't Load? Any Idea What To Do?

Recommended Posts

Posted (edited)

I Tried To Load Up My Save Earlier & Whenever I Click "Load" It Just Acts As If I Clicked Away From The Box & Deselects The Save, I Think It May Be Corrupted?

My Computer Crashed (Like This) About 5-10 Mins After I Saved & Quit The Game If That Has Anything To Do With It

I'm Quite Worried Because This Is Currently My Main Save (Last Time I Played Was Not Long After The Early Access Released)
I Wouldn't Be As Worried If Creative Mode Was A Thing Lol, I Would Have Just Re Created My Current Base & Items In Creative.

(Save Is Attached If That Helps, Any Advice On Recovering/Fixing Is Greatly Appreciated)

POTATOES$2019.10.09-00.25.32.savegame

Edited by Holy Hand Grenade Of Anitoch

Share this post


Link to post
Share on other sites

If the savegame is 0kb, then you're probably out of luck :^( same thing happened to me. only way to really prevent it is by copying backups every now and the while playing.

I hope the problem is something else solvable and things work out! and i'd love a creative mode too, apparently that's coming around november or december!

Share this post


Link to post
Share on other sites

same like me, i tried to load my save file several time and the game keep crashing (force close) idk why this happen, it works 1 month ago but now it always force close.. that sucks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now