Sign in to follow this  
Kazmund

1.5.8.0 - Steam- Late-game save won't load

Recommended Posts

Summary:
1.5.8.0 - Steam – Late-game save won’t load

Description: 
My big save – the one where I think I’m really close to the endgame – won’t load.  Loading status bar freezes at approx. 25-33% of the way and computer locks up – can’t warm boot or alt-Tab out.  Started the game before the last two updates – have played it a few times since Wanderer update with increasing difficulty in loading.  Started a brand new game to see if any problems loading it, but that one is fine.

Platform:
Steam

Version / Build Number: 
1.5.8.0

Specifications:

  • OS: Windows 10 Home Version 1903 Build 18362.356 (64-bit)
  • CPU: Intel Core i3-2120 @ 3.3 GHz
  • GPU: NVidia GeForce GTX950
  • RAM: 8 GB RAM (sorry can’t find much info about make and model) 
  • Drive: ST500DM002-1BD142 ATA drive 500GB cap (sry again)

this is frustrating, but otherwise have really enjoyed the game

Share this post


Link to post
Share on other sites

Have you checked the %appdata%? You'll have to go one layer back, the click on Local, then Astro, then SaveGames. If the file with the right name is 0kb, you're pretty well messed unless you've got a backup somewhere. not sure why it happens, but it happened to me and I had to restart. Can be prevented by keeping that folder open and copying that file to a separate backups folder every now and then.

I know what you mean, it's an amazing game and really relaxing, but it's frustrating when something like this happens :( hope you can work something out!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this