Wanderer update achievement is bugged


evilmarius
 Share

Recommended Posts

Wanderer update achievement is bugged.

I found all the probes. My final probe was in Athrox but nothing happened when I completed it. Scanner was gone, probe was activated, no skins unlocked.

Now I cannot find the probe. I traveled to all planets and searched for missing ones but it seems I completed all.

How can we resolve this bug? Is there a possible work around for this one?

Thank you.

Link to comment
Share on other sites

I double checked the game, but there is no offline warning. Steam and Client are up to date. I just could not get the last achievement and now probe scanner cannot find any probes since I found them all.

Link to comment
Share on other sites

Just to be clear, if you're seeing this

offline.png.1d83449d65ca05251dda27183bc62597.png

then Astroneer can't track your achievements.

Did you see the "holographic" Astroneer when you activated the last probe? You have to interact with it, he/she wants to take a picture of you. If you have missed that bit you should be able to trigger it again by attaching another scanner to the probe.

 

Link to comment
Share on other sites

Hi.

I am not offline. For the probe, I did not see any holographic astroneer when I installed scanner.

I can try again since I restarted the game for several times but I cannot find the probe. Scanner does not work.

Any ideas for finding the probe in Athrox ?

Thanks.

Link to comment
Share on other sites

It will be in the "Swiss cheese" biome. Swiss cheese because the terrain is heavily fragmented. I'm not sure how to locate that, though, other than exploring the planet. Perhaps someone knows where it's located (if it is in a set area at all).

Link to comment
Share on other sites

I found the probe. it was really hard. Put the camera on the scene, attacheds the scanner, took a photo of the astroneer in the wormhole, got the achievements.

it is resolved.

However, probe scanners should work if achievement is not completed.

Dear System Era, fyi :)

Link to comment
Share on other sites

So i found the probe on Sylvia and put the scanner in, however i was offline and it said i discovered it but i never got the palette unlocked. Any ideas on how to fix this?

 

Link to comment
Share on other sites

On 9/30/2019 at 4:24 AM, evilmarius said:

Wanderer update achievement is bugged.

I found all the probes. My final probe was in Athrox but nothing happened when I completed it. Scanner was gone, probe was activated, no skins unlocked.

Now I cannot find the probe. I traveled to all planets and searched for missing ones but it seems I completed all.

How can we resolve this bug? Is there a possible work around for this one?

Thank you.

So i found the Desolo one while i was online, put the scanner in but didn't get a palette for it. Any way to fix this? thanks 

Link to comment
Share on other sites

you must be online to get the achievement. Produce another scanner, go to probe, you have to find it on your own since scanner will not work, try again. If you are online, you'll get the achievement.

Link to comment
Share on other sites

Well the Desolo one was online but it never gave me the skin once i found it. Any way to submit a bug report to get them to unlock the skins for me?

 

Link to comment
Share on other sites

I have a simular bug. I have found all the probes and used the probe on all of them. I've left desolo (new horizons) for last. But here's where my bug differs. Not only I don't get the suit/pallete, as well as I do see a black hole (einstein-rose bridge) but I can't see the wanderer, no matter what I do. I can upload a pic/video if needed. I was connected during all the attempts, but no matter what I do, I cannot get the last achievement nor unlock all palletes/suit.

Link to comment
Share on other sites

40 minutes ago, mallaig said:

@grazzolini Us mere mortals can't view that video.

I had to crop it down and compress it a bit, so it would fit under the file size limit. But that file should open on any decent video player. I can try to crop it a little further and perhaps even make a gif of it (or put it on youtube).

Link to comment
Share on other sites

I'm sure the video is fine, I just can't open the attachment. I think it's a permission setting on this forum.

Link to comment
Share on other sites

  • 1 year later...

so i went to glacio for my final probe and it just showed the rift like all the other ones there was no guy that i had to interact with should i try finding it again and placing a new one in it btw i did do it on my old world after the missions and big power update so my old world might just be bugged i am on windows 10 and i got astroneer free for xbox game pass.

Link to comment
Share on other sites

  • 1 month later...

I have been experiencing problems with the wanderer not showing up if I put another probe scanner in If I missed the opportunity to take a photo of him. I’m on Xbox one by the way.

Link to comment
Share on other sites

Hi I play astroneer on Xbox and I missed the chance to take a photo of the wanderer but when I tried to make him appear again he didn’t appear. I didn’t even have the option to take a picture. Help.

 

Link to comment
Share on other sites

  • 3 weeks later...

Hi, I know I’m a bit late here, but I am telling you this for people who are still having the problem.

After activating the last probe, if the Wanderer does not appear, do the following:

  1. Restart the game.
  2. Start a creative game.
  3. Go to every planet in that creative and use the probe scanner to activate the probes.
  4. Eventually the Wanderer will appear on 1 of the planets in creative (take note of the planet he appeared on).
  5. Go back to your normal save.
  6. Go to the planet the Wanderer appeared on in creative.
  7. Activate the probe on that planet again.

That should have fixed it.

Link to comment
Share on other sites

 Share