Sign in to follow this  
Will Campbell

1.5.8.0 - Xbox One X - game crashes when saving, worse in 4K

Recommended Posts

So I've been playing this game on an Xbox one X and I've noticed that there's much more Lag when running at 4k and the game crashes almost every time I enter a vehicle or the hab, running it in HD helps but game still crashes around 25% of the time I enter a vehicle I've tried to be a responsible astroneer and not leave to much junk lying around and I've deleted all my tethers. Lag is tolerable in HD (which is a great improvement from previous versions) but 4K is close to miserable. 

Any chance of getting an in-game toggle for 4k to HD? Or even better a frame-rate prioritizer for Xbox?

Having to switch my video output from system settings is kinda a pain

Share this post


Link to post
Share on other sites

I had the same problem. Contacted system era and they told me it was because the cloud storage was probably full. The thing about xbox cloud storage is that you cant access the cloud to see if it is full or delete certain saves. The only thing yoy can do is delete the entire save and start over. Which is BS if you ask me. Sounds like they dont know how to fix the problem either

Share this post


Link to post
Share on other sites
8 hours ago, DANIEL WILLIAMS said:

I had the same problem. Contacted system era and they told me it was because the cloud storage was probably full. The thing about xbox cloud storage is that you cant access the cloud to see if it is full or delete certain saves. The only thing yoy can do is delete the entire save and start over. Which is BS if you ask me. Sounds like they dont know how to fix the problem either

Yeah I've done that once before during the preview/Beta or whatever, would really rather not lose my base on the full version 😬

 

Really hope they can figure something out cause I just about can't play anymore

Share this post


Link to post
Share on other sites

Update: started a new save (which thankfully doesn't appear to be impacted by the previous cloud save) and everything is running smooth so far, main difference so far is I haven't attempted to activate the engines/gateways or been to the satalite

Idk if unlocking those causes a significant memory drain but I'm going to avoid them for now and see if it remains stable

On 9/27/2019 at 7:01 PM, DANIEL WILLIAMS said:

I had the same problem. Contacted system era and they told me it was because the cloud storage was probably full. The thing about xbox cloud storage is that you cant access the cloud to see if it is full or delete certain saves. The only thing yoy can do is delete the entire save and start over. Which is BS if you ask me. Sounds like they dont know how to fix the problem either

Yeah I've done that once before during the preview/Beta or whatever, would really rather not lose my base on the full version 😬

 

Really hope they can figure something out cause I just about can't play anymore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this