solarVagrant

1.4.15.0 - Steam - Astroneer crashes shortly after startup

Recommended Posts

Summary:
Astroneer crashes shortly after startup

Description: 

I've been running into a problem with Astroneer where the game will crash after letting it run for a few minutes.  In some cases this is when I'm still on the title screen, or if I'm actively playing the game.  The crashes come in two flavors, either the game will freeze and eventually close, or my computer entirely freezes and it's non-responsive.  This used to be an intermittent problem for a while, but now it happens fairly regularly.  The crashes only seem to occur when I'm playing Astroneer; I don't have this problem with other games.  As far as I know my game, drivers and OS are up to date.

I've already emailed my crash logs and hardware configuration.  I also was able to get this stack trace from my clipboard.
 

LowLevelFatalError [File:C:\Depot\AstroRTX\EngMain\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 182]

Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')


0x000000007B1DA388 KERNELBASE.dll!UnknownFunction []
0x00000000641E211B Astro-Win64-Shipping.exe!UnknownFunction []
0x00000000641B0E19 Astro-Win64-Shipping.exe!UnknownFunction []
0x00000000646732D1 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064673F46 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064664B4A Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064664AAE Astro-Win64-Shipping.exe!UnknownFunction []
0x000000006466BBFB Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064AA9EA6 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064AA7C71 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064BFBE3F Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064BFD765 Astro-Win64-Shipping.exe!UnknownFunction []
0x000000006413516E Astro-Win64-Shipping.exe!UnknownFunction []
0x000000006413536E Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064ABE426 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064ABE4B8 Astro-Win64-Shipping.exe!UnknownFunction []
0x000000006421B527 Astro-Win64-Shipping.exe!UnknownFunction []
0x0000000064214057 Astro-Win64-Shipping.exe!UnknownFunction []
0x000000007E214034 KERNEL32.DLL!UnknownFunction []
0x000000007E9C3691 ntdll.dll!UnknownFunction []
0x000000007E9C3691 ntdll.dll!UnknownFunction []

Platform:
Steam

Version / Build Number: 
1.4.15.0 (although this has occurred in previous builds as well)

Specifications:

  • OS: Windows 10 Home | v. 1803
  • CPU: Intel i7 4790
  • GPU: AMD Radeon R9 390
  • RAM: 16.0 GB
  • Drive: Samsung 850 Evo 250GB

Share this post


Link to post
Share on other sites

I had this happen to me. I ran the gauntlet of what it could be.

unreal engine out of date.no

visual C+++ out of date .no

directx11 out of date.no

videocard drivers out of date.no

even to the point of my motherboard bios being out of date.no still happened

so I did the -nosound prefix and nope still happened.run as administrator.no antivirus .no still happened

I then re-installed a fresh copy of windows 10. no

I did everything humanely possible to see what was wrong.then it also happened on when I played other games using the unreal engine.Aha !!

I shutdown and pulled out my Geforce 1060 and put in an old 9600GT I still had and it worked. of course I had to use some old drivers from 2017 and turn my graphic settings down but it worked playing astroneer and no crashes.Took the faulty card back to where I bought it and they confirmed it is buggered and because its still under warranty I'm covered for either a refund or exchange.hope this helps

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now