Centrifuge stops working permanently just before it drops quartz.


Warlord36931
 Share

Recommended Posts

First off, I love this game and its style. Really looking forward to the dedicated servers. 

 

Here´s the problem. My buddy who was hosting a game used a centrifuge while i was in a cave underneath and it just stopped working mid production. 

It is now unusable and can´t produce anything anymore. Tried reconnecting, restarting the game, moving the centrifuge, pushing the blue left/right buttons. Nothing fixed it. 

PC - Win10x64 over Steam

Centrifuge1.thumb.png.17f86f48eb968565dfcbcf9d35aba3d0.png

Centrifuge2.thumb.png.5e356de2c4c29d208aac5dbe84dbb148.png

Link to comment
Share on other sites

Actualy i have the exacte same problem but with resin so the problem isn't the qwartz. The bug could be because I ran the centrifuge and disconnected it. Btw i had the bug on Silvia

Edited by Tinkin
Link to comment
Share on other sites

5 minutes ago, Tinkin said:

Actualy i have the exacte same problem but with resin so the problem isn't the qwartz. The bug could be because I ran the centrifuge and disconnected it. Btw i had the bug on Silvia

20190907213607_1.thumb.jpg.7ac1c6aefa11cf89cf4d65f53b86b1bb.jpg

Link to comment
Share on other sites

Also reporting.  Tried quartz and resin both (simply built a 2nd centrifuge in case this was a one-off), Silvia.  Seems to be RIGHT before finished product becomes accessible.

Win 8.1, x64, Steam.

Link to comment
Share on other sites

I think I have a   similer  problem with the centrifuge I have compond that is  stuck in there  I  cant  get the compond out of the centrifuge  and the centrifuge wont accept any soil canister full of soil

ASTRONEER 9_7_2019 9_35_16 PM.png

Link to comment
Share on other sites

[AS-7785] - Soil Centrifuge now returns resources to upright position after extracting soil, even when there are no slots for the resources to be placed on.

Is this what ya'll are talking about? 

Edited by The Touch of Grey Gamer
Link to comment
Share on other sites

  • 1 year later...

Got the same Problem in Singleplayer. Happened to mee on Desolo with only some SolarPanels active. I think turning the Centrifuge off in the wrong moment will cause the problem. The Process wont resume. Got the issue 2 times. (XBox-Gamepass)6myT8Gk.jpg

Link to comment
Share on other sites

Thanks for the report, @Erax. This bug has been logged and we are working on a fix.

If your centrifuge runs out of power while it's in use, it will stop working. You can repackage and unpack it to force it to work again.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead

 Share