Ushot2late

Large Storage Silo doesn't work with canisters.

Recommended Posts

The title says it all. The first picture shows how i had the canisters on the new large T-Platform with my centrifuge. You can see that it is empty but not pulling canisters. I tried this with the other platforms with the same result.

The second pictures on the rover shows 2 situations: the canister directly on the silo, and the canister on a medium silo attached to the large silo. Neither of them would fill soil through the drill.  I haven't tried testing the shorter large storage silo.

20190903175553_1.jpg

20190903180022_1.jpg

Share this post


Link to post
Share on other sites

Hey, just wanted to let you know that the devs are aware of this bug.  Hopefully 🤞 it'll be fixed in the update later today.

Share this post


Link to post
Share on other sites

 

On 9/4/2019 at 9:24 AM, Gina said:

Hey, just wanted to let you know that the devs are aware of this bug.  Hopefully 🤞 it'll be fixed in the update later today.

This doesn't seem to have been fixed.

Share this post


Link to post
Share on other sites

@Ushot2late, as far as I can tell, this has indeed been addressed.  The new medium canister doesn't auto fill/dump when it's attached to a storage, but if you put it directly on a platform it will push/pull cans to/from attached storage.  But if you took that Large Silo B from you first picture that's outfitted with medium silos full of canisters and put it on your drill-equipped-rover, it would fill the cans with soil.

Share this post


Link to post
Share on other sites
30 minutes ago, Gina said:

@Ushot2late, as far as I can tell, this has indeed been addressed.  The new medium canister doesn't auto fill/dump when it's attached to a storage, but if you put it directly on a platform it will push/pull cans to/from attached storage.  But if you took that Large Silo B from you first picture that's outfitted with medium silos full of canisters and put it on your drill-equipped-rover, it would fill the cans with soil.

There were two issues, the first one of the machines not pulling the small canisters from the large silo to fill the inventory still doesn't work. The centrifuge remains empty and it doesn't pull it 

Share this post


Link to post
Share on other sites
23 hours ago, Gina said:

@Ushot2late, as far as I can tell, this has indeed been addressed.  The new medium canister doesn't auto fill/dump when it's attached to a storage, but if you put it directly on a platform it will push/pull cans to/from attached storage.  But if you took that Large Silo B from you first picture that's outfitted with medium silos full of canisters and put it on your drill-equipped-rover, it would fill the cans with soil.

Actually, it seems that automation with the canisters, in general, is broken. I even made a new centrifuge thinking that maybe it was just bugged, but in this screenshot, it still doesn't load them properly. 

Screenshot (12).png

Share this post


Link to post
Share on other sites

For whatever reason you need to prime the system with the soil centrifuge. It needs a canister placed on it first then it will start pulling from the storage.

Share this post


Link to post
Share on other sites
13 minutes ago, Haze33E said:

For whatever reason you need to prime the system with the soil centrifuge. It needs a canister placed on it first then it will start pulling from the storage.

Yeah I see that. Thatsbdifferent... But it doesn't work with the silos still.

Edited by Ushot2late

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now