Jack Fire

No multiplayer game in the same network possible

Recommended Posts

Hello everybody,

I would like to play with my daughter in the same network, unfortunately, the connection is aborted again and there is only the message that "no connection could be established." Otherwise we play other games together over the network.

I also get no error log.

We play on Steam with the version 1.3.13.0.

Help what can we do?

Share this post


Link to post
Share on other sites

I have the same issue.

We have bought the game 3 times.

  • Windows 10 are all 1903
  • XBox (Beta) is installed
  • Windows Firewall is disabled
  • AVG Firewall all temporarily disabled
  • My client is started in in game
  • Using the XBox (Beta) app to invite to game causes the started clients to be highlighted
  • The co-op menu in the other clients says that my game is joinable
  • Any attempt to join says 'Session not found'
  • The router fireall does not drop any packets
  • I can't find any log files?
  • There are no error messages?

How can I troubleshoot this?

We have been waiting for years for the multiplayer to work?

Share this post


Link to post
Share on other sites
On 8/16/2019 at 4:58 PM, Astroneer_Mark said:

I have the same issue.

We have bought the game 3 times.

  • Windows 10 are all 1903
  • XBox (Beta) is installed
  • Windows Firewall is disabled
  • AVG Firewall all temporarily disabled
  • My client is started in in game
  • Using the XBox (Beta) app to invite to game causes the started clients to be highlighted
  • The co-op menu in the other clients says that my game is joinable
  • Any attempt to join says 'Session not found'
  • The router fireall does not drop any packets
  • I can't find any log files?
  • There are no error messages?

How can I troubleshoot this?

We have been waiting for years for the multiplayer to work?

Same shit here, me and my friends bought the game today but we can't play together.

Share this post


Link to post
Share on other sites
On 8/15/2019 at 11:48 AM, Jack Fire said:

Hello everybody,

I would like to play with my daughter in the same network, unfortunately, the connection is aborted again and there is only the message that "no connection could be established." Otherwise we play other games together over the network.

I also get no error log.

We play on Steam with the version 1.3.13.0.

Help what can we do?

If I go to the Internet via my mobile phone (LTE) and my daughter's PC over our landline then we can play together.

 

I think it is a probelm with the protocol what provides the information that a player is online. The game (the online server) gets mixed up with it.

Share this post


Link to post
Share on other sites

Now i have a crash report.

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2


 

Share this post


Link to post
Share on other sites

Hey @Jack Fire please be sure to send your crash report to Support@SystemEra.net.  Include as much of the following as you can

  1. Your logs found here (as long as you haven't reloaded since the crash): C:\Users\%Username%\AppData\Local\Astro\Saved\Logs
  2. Your Save file, found here: C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames
  3. Your specs, you can get these by pressing the Windows key and typing:  DxDiag + Enter, save the .txt file somewhere you can find it
  4. A description of your issue(s)
  5. If possible, the steps to reproduce the crash

You can include the stuff from your clipboard too, of course.  

Share this post


Link to post
Share on other sites

Hello Gina,

sorry for the late answere. I have testet many different ways to become the game running, the last what i have to do is deinstallation the game and my Panda Virus Scanner.

As next i have reinstallt the game and now is it running. But now i dont have a Loge file for you, only this.

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2


But i have the Save Games und the DXDiag File for you.

Thank you for your support.

DER NEUSTART$2019.08.21-14.21.13.savegame

PersistentLocalPlayerData.savecfg

SAVE_2$2019.08.19-21.44.44.savegame

VIELE WELTEN$2019.10.29-15.22.44.savegame

DxDiag.txt

Share this post


Link to post
Share on other sites
On 8/16/2019 at 1:58 PM, Astroneer_Mark said:

I have the same issue.

We have bought the game 3 times.

  • Windows 10 are all 1903
  • XBox (Beta) is installed
  • Windows Firewall is disabled
  • AVG Firewall all temporarily disabled
  • My client is started in in game
  • Using the XBox (Beta) app to invite to game causes the started clients to be highlighted
  • The co-op menu in the other clients says that my game is joinable
  • Any attempt to join says 'Session not found'
  • The router fireall does not drop any packets
  • I can't find any log files?
  • There are no error messages?

How can I troubleshoot this?

We have been waiting for years for the multiplayer to work?

one thing: the xbox multiplayer service requires the windows firewall to be enabled for the tunnelling to work.

I was playing ms store astroneer with my daughter just fine on the same internet connect (after realising i needed the windows firewall enabled), then I had a bugged chem lab related crash and it hasn't worked since.

Edited by Harlock

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now