Sign in to follow this  
therealdadbeard

Game always opens on second display

Recommended Posts

I have the game on steam and it always opens on my 2nd display. I can move it with a hotkey but as I run the game in real fullscreen that's not an option for me.

Any ideas to force the game to my primary display????

Share this post


Link to post
Share on other sites

In your steam library right click Astroneer and on the general tab hit the "launch options" button and enter " -WinX=0 -WinY=0" (without the quotes.
Note that there is a space preceding the first hyphen (minus sign).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this