Jace

1.3.13.0 - Steam - Saving and loading while using chemistry lab creates partial stacks

Recommended Posts

Summary:
1.3.13.0 - Steam - Saving & loading while using chem lab glitch

Description:
Whenever I save & quit or save & return to the main menu while the chemistry lab is operating and then load back in to the game, the chemistry lab immediately dings like it's done, but there are two partial stacks of the end product inside. One is attached to the lab and moves with it, and one stays static. With solid stacks, you can run into the static stack to move it, but you can't interact with it otherwise. The chemistry lab can't be used again until you package/unpackage it, which is also the only way to get the partial stack that's attached out of it.

I haven't tried every recipe, but it definitely happens consistently with titanium alloy and hydrazine. The only difference with a fluid end product is that you can interact with the partial stacks. After some testing, there are several partial stacks littered around that i can't do anything with. Dynamite has no affect on them. You can't package them. You can't pick them up. The only thing you can really do is push them by running into them.

MCM6WVR.thumb.png.46cfb65bbffd75c064a10c25e4281578.pngBpFuvlt.thumb.png.8d4e47875f2de827fcfd42e1e4628fc1.png

Platform:
Steam

Version / Build Number:
1.3.13

Specifications:

  • OS: Windows 10 Pro x64 | v. 1803 | Build 17134.915
  • CPU: Intel Core i7-4790K 4 GHz
  • GPU: EVGA GeForce GTX 1070 SC
  • RAM: Crucial Ballistix Tactical 16 GB (2 x 8 GB) DDR3-1866 Memory
  • Drive: SAMSUNG 850 EVO 2.5" 500GB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now