Sign in to follow this  

[BUG] Game not launching with Voicemeeter software running.

Recommended Posts

When I launch the game while I am using voicemeeter, the screen becomes black, the process Astro.exe "acts" as it is loading with 20% CPU and 78% GPU!!! 3400 FPS, loud static noise coming from the case.
It goes on like forever, I had time to wait 60 seconds just in case but the game won't launch. Tried windowed mode / fullscreen and nothing changed.

Then I shut down the Voicemeeter, tried another launch and the game popped up flawlessly as usual.

This test was made with:
BIOS: 2301 (type: UEFI)
Processor: AMD Ryzen 5 1600X Six-Core Processor            (12 CPUs), ~3.9GHz
Memory: 16384MB RAM
Available OS Memory: 16316MB RAM
Page File: 11850MB used, 15729MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: Unknown
DxDiag Version: 10.00.18362.0001 64bit Unicode
Card name: Radeon RX 580 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x67DF)
Driver Version: 26.20.13001.25001
DDI Version: 12
Feature Levels: 12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.6

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this