Sign in to follow this  
DeadStack

Audio issue - position audio faulty

Recommended Posts

Summary:
Positional audio doesn't work properly

Description:
Audio comes through the wrong channel 50% of the time, it's horrible. It's not being computed correctly at all and behaves very strangely. So lets say I'm standing to the right of the research chamber, I hear it loudest in the left channel. If I walk around the research chamber to the other side, the audio will now be coming through the right channel (correctly). The research chamber is still to my right, but now the audio has switched from left to right. If I turn around so that I'm facing the opposite direction so now the research chamber is to my left - audio is still coming through the right channel.

That is wrong.

Is there a way to disable directional audio? Coz it's driving me mad.
 

Platform:
Windows 10 Store

Version / Build Number: 
Latest

Specifications:

  • OS: Windows 10 Pro x64 | v. 1903 | Build 18362.10005
  • CPU: AMD Ryzen 5 1600 3.2GHz
  • GPU: RTX 2060 6GB
  • RAM: Unknown 2x8GB 2133Hz 
  • Drive: Samsung 970 Evo 500GB

Share this post


Link to post
Share on other sites

I get what you are telling, I don't think its your computer's fault ,it's just how the game is programmed. Sorry I don't know if you can disable directional audio. This might be a serious issue ,the devs have to see this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this