Recommended Posts

Hello, I noticed something almost entirely game-breaking earlier today. I teleported to Sylva's core from a surface node (completed Sylva), only to come across a cluster of deadly flora right in the absolute center. I tried teleporting back out of the core, only to be brought back to the same location and killed before landing on my feet. My save was before Lunar Update, and I believe it may be a problem regarding migrating to the recent version. I hope this can be resolved.

Share this post


Link to post
Share on other sites

Update: Glitch got entirely worse. Activated surface nodes won't appear lit up on the Odd Stones and cores that should've been opened remain closed.

Share this post


Link to post
Share on other sites

@Caleb Salmen are you playing via Steam, Xbox console, or the Microsoft Store on PC?  If you're on PC, what are your specs?  Can you upload a copy of your save here?

Steam location, press Win + R and copy/paste this:

C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames

Win10 PC location, press Win + R, type Powershell, press enter, copy/paste this:

PowerShell
explorer ((Get-ChildItem $env:LOCALAPPDATA\Packages\SystemEraSoftworks*\SystemAppData\wgs\ -Recurse -Filter container.*).FullName | Where-Object { Format-Hex $_ | Select-String '\$\.(\d\.){4}' } | Split-Path)

 

Share this post


Link to post
Share on other sites
On 7/22/2019 at 10:28 PM, Caleb Salmen said:

Update: Glitch got entirely worse. Activated surface nodes won't appear lit up on the Odd Stones and cores that should've been opened remain closed.

I'm facing the same issue, I don't know how to open Vesania core, as I activated all surface nodes. I'm locked out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now