SES_joe

The Lunar Update - July 18th, 2019

Recommended Posts

1 minute ago, Scott Z said:

can someone please explain why i still havent got the suit or lens yet......ive stood by it for about 20 mins doing nothing, and another 15 mins constantly taking pictures......ive saved and restarted the game several times and still nothing.....

You may need to quit to desktop and relaunch the game.  That has worked for most players.

Share this post


Link to post
Share on other sites
Just now, Gina said:

You may need to quit to desktop and relaunch the game.  That has worked for most players.

ive done that twice now

Share this post


Link to post
Share on other sites
Just now, Scott Z said:

ive done that twice now

Hmm, to desktop and not to menu?? Weird... Maybe fully exit Steam, and try again.

Share this post


Link to post
Share on other sites

What do people use the T-Platforms for? Not complaining - more variety is always great, they just seem to be configured for a specific use and I'm not sure what that is.

Share this post


Link to post
Share on other sites
17 minutes ago, JDracup said:

What do people use the T-Platforms for? Not complaining - more variety is always great, they just seem to be configured for a specific use and I'm not sure what that is.

They appear to be designed to hold a machine and a silo.  Of cousre, any platform can be used in the same manner, and you could use something different on them...like medium storage instead of silos.  

Share this post


Link to post
Share on other sites

One of the better suits imo. I like the simple clean look, as opposed to the "unicorn threw up over everything" look.

Awesome use of the real audio clips btw.

Share this post


Link to post
Share on other sites

I can play again! I can make progress again! I am speechless except to say it's time to get back to work! I haven't even looked at the other stuff, I just can't believe I can play again!

Thank you!!

Share this post


Link to post
Share on other sites
On 7/18/2019 at 5:55 PM, Dr Krentist said:

I found the lander, and taken some pictures, but I still cant claim the cosmetics. Is this a bug or am I not doing something?

bug maybe.JPG

Hello ! Me and my brother have same issue. We dosent get any skin so far. Dont know whats wrong. We are kinda sad.

Share this post


Link to post
Share on other sites
On 7/19/2019 at 10:32 AM, Blind Io said:

Unlocks might take a while. Restarting the game usually helps if you haven't got them within 10 minutes. 

 

Share this post


Link to post
Share on other sites
On 7/20/2019 at 12:16 AM, TheTastiestDab said:

There is a bug with the large silos not being able to automatically receive the soil centrifuges output. It just remains upside down and unable to grab until you remove the large silo then it puts the resources where the large silo was. Also when on the large rover the scrap from a extra large shredder wont automatically output the scrap onto the large silo. The furnace cant automatically take items off the large silo either. 

I face the same issues, the new large siloes are a bit useless without automatic item move as the other storage items.

Share this post


Link to post
Share on other sites
Posted (edited)

Found the lander.  It was an awesome experience for me as I remember the landing on TV, I was 4 years old when it happened.

LEM_Color_Capture.JPG

LEMCapture.JPG

Edited by TongueSlasher
grammar

Share this post


Link to post
Share on other sites
Posted (edited)

Also, any news on what the patch for Microsoft was today?

Edited by Blind Io

Share this post


Link to post
Share on other sites
10 hours ago, diseasedmeat said:

any news on a hotfix to fix the large 

Greatfully looking forward to seeing this happen as soon as possible!

Share this post


Link to post
Share on other sites
Posted (edited)

There was an update of Astroneer on Steam today, but no word on what changed.

20190719161900_1.jpg

Edited by GreenBeing

Share this post


Link to post
Share on other sites
On 7/18/2019 at 4:43 PM, Mert Duman said:

Soil Centrifuge gets stuck when making graphites after this update! It finishes spinning but never actually allows you to collect the graphites (they're upside down).

Use it on a large platform b and it works properly.

Share this post


Link to post
Share on other sites

Hello and congratulations to the team for this great game, I had all the achievements I'm not the kind to unlock everything.
Unfortunately, I have a lot of trouble for playing with my friends with the Game Pass. I'm on PC.

I rarely crash on my own save but often on that of others, on a 2h session I sometimes have more than 5 crashes and very low FPS co-op (depending on the places) it can go below 10 fps when we are 4 on the base with a GTX 2080)
When can we expect servers?
Thank you for all your work I love your game

PS: please team fix the news large silos

astroneer.png

Share this post


Link to post
Share on other sites
1 hour ago, CerbR said:

Hello and congratulations to the team for this great game, I had all the achievements I'm not the kind to unlock everything.
Unfortunately, I have a lot of trouble for playing with my friends with the Game Pass. I'm on PC.

I rarely crash on my own save but often on that of others, on a 2h session I sometimes have more than 5 crashes and very low FPS co-op (depending on the places) it can go below 10 fps when we are 4 on the base with a GTX 2080)
When can we expect servers?
Thank you for all your work I love your game

PS: please team fix the news large silos

 

Your host's CPU and RAM are key when playing multiplayer. You could have a top of the line beast, but if you're being served by a potato you'll struggle. CPU use in general still has room for improvement, that they're working on. 

We might hopefully be getting a better idea of an ETA for servers on Wednesday when we get a roadmap update. 

The silo fix is 'on the radar' so might get bundled into the next update rather than being put out in a patch. 

Share this post


Link to post
Share on other sites
On 7/18/2019 at 10:25 PM, Blind Io said:

Yes. This release has gone straight onto public branch. 

Yup, that fixed it.  Thanks.  It's surprising that they would not release this for the Beta branch, kinda sucks for those of us willing to test the newest version to possibly get left out.

Share this post


Link to post
Share on other sites
2 minutes ago, Mayakovski said:

Yup, that fixed it.  Thanks.  It's surprising that they would not release this for the Beta branch, kinda sucks for those of us willing to test the newest version to possibly get left out.

Microsoft/Xbox players don't have an option for a Beta branch.  I think they were trying to foster some sense of surprise for this update.  No one got left out.  Everyone got the update at roughly the same time.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.