Sign in to follow this  
Lt Hard On

1.2.10 - PC - Terrain Tool Bugged

Recommended Posts

I logged in today after playing last night with no issues with the terrain tool. When I bring out my terrain tool by pressing 'E' it immediately begins terraforming without initiating it with my left mouse button. I've tried all the following (not in order):

- resetting key bindings even though I never changed them

- started new game

- switched to a different mouse

- removed previous mouse (logitech MX master) device and added it back

- re-installed the game. (did not delete local user files)

- opened in admin mode

None of which seemed to fix the issue.

 

I'm running i7-6600K, 16 gb ram, gtx 1070 ftw2, and running the game off SSD.

Share this post


Link to post
Share on other sites

Fixed it. Game controller was plugged in which for some reason today caused the issue even though it was plugged in before and had no issue.

Mods can delete post

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this