Swedish Retard

Anyone got a fix for this? Is it just me? Why is it happening? How do i fix it?

Recommended Posts

Hey so, why did I pay money to either have to play with sound and play with constant lag spikes and low fps or absolutely no sound what-so-ever?

It's not my rig, i7 6700k - GTX 1070 - 16GB Ram, hundreds of gigs of space left.

It's not my internet 70-80 MB/s

Updated my drivers TODAY! Yet the game runs like garbage or I have no sound.

Whenever I play without the -nosound "FIX" which is a term I use lightly, I shouldn't have to do this, people have been having this problem for years yet it's not fixed. I get these lag spikes constantly that make the game UNPLAYABLE and my fps is at 10-20. But if I disable sounds I get 100-150 fps and 0 lag on Ultra EVERYTHING. It's pissing me off that I'm seeing people using this "fix" since December 2016. I didn't get this game to not have any sound or lag into oblivion. While we're at it, how come I can loot my friend's entire storage from another fucking planet? I stole copious amounts of loot from him from a completely different PLANET. This game is in a ridiculous state. I want it fixed or I want a damn refund, this is an unfinished game. I have to turn off ALL sound to even play the game.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now