the surface on Novus seems a little bit off


Recommended Posts

  • 3 months later...

yeah, run into it the first time on pre-Glacio Tundra planet during early access (where i deliberately landed on the pole in an attempt to yield peperment solar power). encountered it a few times later on other planets as well but figured this was probably related to being close to the poles. considering that modelling the geometry/coordinates on a sphere can get a bit tricky around the poles it's a good guess for a source of possible bugs.

given that in your video the sun seems to move quite parallel to the horizon i suspect you are on a pole. can you confirm that?

Edited by Killtech
Link to post
Share on other sites
21 hours ago, Killtech said:

yeah, run into it the first time on pre-Glacio Tundra planet during early access (where i deliberately landed on the pole in an attempt to yield peperment solar power). encountered it a few times later on other planets as well but figured this was probably related to being close to the poles. considering that modelling the geometry/coordinates on a sphere can get a bit tricky around the poles it's a good guess for a source of possible bugs.

given that in your video the sun seems to move quite parallel to the horizon i suspect you are on a pole. can you confirm that?

TIL, I dint know that, but I too add Tundra problems in pre-alpha version, you could not flatten the ground easily ,there used to be gaps created, but I was not on the pole for sure.

 

Link to post
Share on other sites

yeah, while trying to make a road between my Novus bases i stumbled on the very same issue. walking around and suddenly getting stuck on flat terrain like there were invisible obstacle everywhere. this was however a very regional occurrence. turns out my path lead exactly through the north pole of the moon (yeah, was using the compass to keep a constant heading and didn't realize the two gates weren't at the poles... so taking a northern course made sense at the time).

looks like the issue is with the collision detection system between objects and the terrain. somehow it seems the terrain vertices are miscalculated.

On 10/10/2019 at 4:51 PM, TMarcher74 said:

TIL, I dint know that, but I too add Tundra problems in pre-alpha version, you could not flatten the ground easily ,there used to be gaps created, but I was not on the pole for sure.

in this case i doubt the bug with the terrain tool is related to this one. i don't remember running into it myself. the problem with walk-stucking however still persists and is present on multiple planets (most probably on every pole). it does not affect vehicles though (those are too large with 4 wheels so i guess minor misplacing of vertices for the collision detection is insignifikant for them).

Link to post
Share on other sites
  • 2 weeks later...

hello all :) joining the club here: I cannot really explain that, I encountered exactly same behaviour on Atrox, I was running along the road I just paved and it looked exactly like this, like I am trying to squeeze through invisible obstacles, I was eventually moving forward but very slowly and twitchy.

Also: while driving the truck with paver and drill in frontal slots - truck also sometimes behaved like this: it stops moving or start going sideways like stumbling on invisible rock. If I turn drill/paver off - truck moves nicely again. I thought I'll go crazy from all the fighting with ghosts.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead