Recommended Posts

I have the same problem. I tought it was a resolution problem because it's in 4K, but even in full hd or window mode it's not working.

Share this post


Link to post
Share on other sites

Write an e-mail to the era system, with a full description of the error, platform, and evidence of the type of recording. Maybe they can fix it before the summer upgrade.

You have an example in the forum.

https://forum.systemera.net/topic/10167-example-report-version-platform-summary/

Mailbox:<support@systemera.net>

If you are looking for more opportunities to contact the era system, here is a link to the page, and answers to frequently asked questions.

https://astroneer.space/support/

Share this post


Link to post
Share on other sites

Alright, thanks. Just sent the email.

Though if other people are experiencing this I bet I'm not the first to let them know.

Share this post


Link to post
Share on other sites
Posted (edited)

@Gina Thanks, yeah. I tried running through those steps for Teredo but I keep getting different results. NAT Type switches between Moderate and Blocked and Server Connectivity is also sometimes connected and sometimes blocked.

The status on the command prompt shows up mostly the same as that picture but for NAT it says "restricted (port)" which sounds bad.

Edited by Michael Jako

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now