sossololpipi

1.1.3.0 - PC - Quite exotic bug

Recommended Posts

So I was starting a game with a friend. Astroneer had an update.  "Surely nothing", I thought. Apparently when I was trying to update the game, steam wouldn't let me update it because it was apparently secured by Astro. Keep in mind this is a legit version of the game. So I reinstalled it and it was all fine. I try to join my friend but steam says its an invite for another game that I am currently playing but I am only playing Astroneer. So my friend asks me if I can make a world, I say sure and I go on and make one, but I am unable to invite him. I checked in the multiplayer tab, and surprise surprise, instead of a billion friend names there are instead a few underscores and nothing else. Then I posted the problem on discord, nobody told me a fix yet. I have tried reinstalling the game and verifying game file integrity. I also no longer had my retro and Terran suit.

Here are some screenshots consisting of the problem.

 

172130489_astroneerproblem.thumb.PNG.e1dc27bac266c4c2805401a8224ee388.PNG59595478_astroneerproblem2.PNG.fa0fa861d3bcc34ad6e26f8db7243055.PNGThis screenshot is in French, but in a nutshell : there is no version problem.

A moderator told me this problem had never happened before, what do I do to fix it? I haven't yet tried to force uninstall it yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now