SES_joe

Hotfix 1.1.3 - May 23rd, 2019

Recommended Posts

Version 1.1.3 is a hotfix for a freeze/hang that was happening for players on all platforms. It caused the game to infinitely hang without a proper crash, and didn't produce a crashdump. This fix includes changes to prevent the hang, as well as some safeguards to make sure crashes like this produce a crash report we can action on. .It is currently on the Steam EFT branch, and once tested, will be pushed to all platforms. Update: It is now live on all platforms!

Cheers!

-jt

Share this post


Link to post
Share on other sites
Posted (edited)
14 hours ago, CopperyMarrow15 said:

Does this have the jetpack in it?

No. Hotfixes don't usually contain content.

Edited by thebloxxer11
Addition of text for clarification

Share this post


Link to post
Share on other sites
23 minutes ago, thebloxxer11 said:

No. Hotfixes don't usually contain content.

hmmmmmm...

I play on XBOX and my version was 1.1.3 since 1.1 was released.

Share this post


Link to post
Share on other sites

Have played 4 different sessions since the patch came out.  3 one hour plays and 1 three hour play.  No freezing or glitches at all.  Frame rate is better than before as well.  My laptop does not meet the minimum specs but plays the game well.  After the previous update I was getting freezing every 5 minutes or so.  This update has fixed it completely.  Thanks very much.  It's a great game, currently my favorite game.

Share this post


Link to post
Share on other sites

I used to be an Astroneer just like you , then i took an arrow ( xbox  5fps) to the knee... 

Share this post


Link to post
Share on other sites

20-30 mins in to a new save on latest version locks up as it has done since 1.0 - Sound loop, gfx locked.
No crash dump generated, nothing in clipboard.

Think I'm done with this game until 2.0 at least.
SES need to seriously consider hiring/firing QA at this stage, it's a joke for a "release" title.

Share this post


Link to post
Share on other sites

Yippeeee, that was meeee!

I was getting slightly annoyed with having to save so often by returning to base so much. No transport as of yet at my base. Freezing often.

Hope this works, can't wait to try.

 

Thanks.

Share this post


Link to post
Share on other sites

Hello all :) Played this time on the client machine in multiplayer (steam/pc) - fps around 20 comparing to host machine's 60 and sometimes dropping to 12-13. Gameplay generally sluggish with freezes. And this was just a fresh start on Sylva with all the tethers removed and two players playing.

Really really now waiting for dedicated server please :) 

Share this post


Link to post
Share on other sites

Have put in at least 30 hours since 1.1.3 came out and not a single crash or issue.  Bravo!  😀

Share this post


Link to post
Share on other sites
18 hours ago, Mayakovski said:

J'ai mis au moins 30 heures depuis la sortie de la 1.1.3 et pas un seul plantage ni un seul problème. Bravo!  😀

PC ? XBOX ?

Share this post


Link to post
Share on other sites

i have had no game problems since1.1.3.0 was released ...

but i do know that using a 1GB video card is not the way to go

so i got a new card and it is great has fps as high as 56 in game and 78 in the intro

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now