tesimo

possible fix for crashing

Recommended Posts

i've been struggling to get this game to work since 0.10.5(i think). game would crash during loading or game play, and with every update it got worse. 

SYSTEM SPECS:

Win 10 ver 1809

Intel i-9700k @ 5 Ghz

Nvidia GeForce GTX 1080 Ti 11GB

G.Skill Ripjaws ddr4 64GB

Installed on Samsung SSD 860 EVO 500GB(w/ latest firmware)

my system should be able the handle this game. ya think?

what i did was this

C:\Users\$3000PC\AppData\Local\Astro\Saved\Config\WindowsNoEditor

look for FrameRateLimit=0.000000

i changed it to 60.000000 just to see what would happen. the game booted up at 32 FPS(its always done this for me), load screen was somewhere around 350 - 400 FPS(shit it didn't work), game loads i do nothing for 5 min(game has usually crashed by now) FPS maxed out at 61 FPS. So i play for 4.5 hours, longest i've been able to play in a long time. the game did crash, looking at the crash report its got something to do with the tether network. but im just happy i got to play for 4.5 hours. i hope this helps. latest crash report attached

 

9ce69968-371c-43e9-b127-f869ec242460.zip

Share this post


Link to post
Share on other sites

Where did you locate your crash dump?

Share this post


Link to post
Share on other sites
Posted (edited)

Trying this now and I'll get back to you.

Edited by mystikro

Share this post


Link to post
Share on other sites

Tested, tried the tutorial, crashed 1 minute in, this fix is not working.

Share this post


Link to post
Share on other sites

I haven't had much chance to fiddle around with it, but I was thinking about trying out the -force-opengl or -force-d3d parameters to see if that would help at all. If you look in the game's folder, it has both D3d and OpenGL folders. The only reason I mention the parameters is when I played KSP (past-tense, waiting for money to get a better rig) I used the -opengl parameter to help with RAM usage. It did help somewhat but I don't know if anything but the devs can save Astroneer.

Share this post


Link to post
Share on other sites

ole form system era contacted me after submitting multiple crash reports(i included what i did to  the ini file) and told me that it looks like a bad gpu and/or driver.  im on the latest driver(430.86) so i uninstalled and reinstalled, still cant get more then 5 min of game play. so either i got a bad gpu or astroneer is not optimized for oc cards

Share this post


Link to post
Share on other sites

gpu is bad. bought a msi 1080 ti, been playing non-stop since tuesday. bad card on its way to gigabyte

Share this post


Link to post
Share on other sites

I have no problem running astro, stay on for 8+ been playing game since E3 beginning of the month and game has for no reason crashed maybe 3 times at most, no error nothing, just right to desktop, other then that ive noticed was bugs that needs fixing, like for 1 main thing I cant stand, and that is the train effect u get when pulling 2 or more rovers, like when going over a slight hill, the rover struggles and gets stuck due to the power hookup from rover to rover, lol its aggravating and retarded being like that, it should flex or bend wit movement of the rovers, no big deal but other bug im noticing now ive got so far in game, is when running around or thru cave, char tends to get stuck on parts of the ground that shouldn't be doing that, and last but not least, the (post quality effect) in settings makes the white color on objects look kinda pixelated and looks crappy, turn the setting down to low and makes the white color really really white bright lol....hope this helps

 

Windows 10 1809

intel i7 8700k at 4.3 gigs

Hyper X predator @2666 ddr4

MSI armor RTX 2070 8gb OC

corsair h100i water cooler

Samsung ssd 970 PRO 512gb 

Share this post


Link to post
Share on other sites

ok, this is BS, after I posted that, now the game crashes during loading from main menu or sometimes before main menu it will crash, WTH hasn't been doin this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now