Since 1.0 release - Steam - Astroneer freezes at loading solar system screen

Recommended Posts

The game opens correctly and everything, but when it reaches the 'loading solar system' part it freezes after a couple of seconds and I'm forced to turn off my notebook. I managed to load the game a few times but always after a lot of tries. This have been happening since the 1.0 release and it didn't happen before the release. I've tried a lot of things to make it work such as updating the graphics card driver and changing those input per-game settings on steam, but I didn't find any pattern that made sense. Sometimes it worked and some it didn't, no matter what were the group of settings. in the first 2-4 times that I made it work, I played on a save game and got a bit advanced, but after that the game freezed when I tried to open the save game and since that I haven't played the game. I don't know if the save stopped working because it got corrupted or because the game updated to a new version. Sometimes, I opened the task manager to monitor the computer and I discovered that during the "loading solar system" part occurs a RAM usage spike. When the spike got high that it used all the RAM, the notebook freezed, but if it didn't eat up all the RAM the game normalized.


Notebook Acer Aspire E 15

OS: Windows 8.1 64 bits

CPU: Intel Core i5-5200U 2.2 GHz

GPU: NVIDIA GeForce 820M 2 GB

RAM: 4GB DDR3 1600 MHz

Drive: 1 TB HD

(I don't know both RAM and HD brands)


I looked up and my system is above the minimum system requirements.


What do these "Input Per-Game Settings" mean?


Share this post

Link to post
Share on other sites

Not very helpful, but pointing out that you have a mobile GPU so don't meet the minimum specs. 

But yes, from what I've seen, 4GB of RAM is going to struggle... Those minimum specs should probably be updated. 

Share this post

Link to post
Share on other sites
Posted (edited)

The GPU is something to consider. 820M is many generations ago. I think that's the problem. Could try minimum settings and low resolution.

Edited by mystikro

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now