Cannot load my world


Recommended Posts

After the last update I cannot load my world. Every timeI try to click on the save the game freeze or I click on load but it goes back. I don't know how to resolve this problem. I also tried to remove the game or verify game files but nothing to do. Someone has the same issue?

Link to comment
Share on other sites

I had the same problem in a previous version. The issue is your save file has become corrupted but there is a way to save it. Well, it was about a 90% success rate for me.

Go to your save file location, which is:

C:\Users\Your Profile Here\AppData\Local\Astro\Saved\SaveGames.

Your save file should look like this:

SAVE_1$2019.05.14-15.16.10.savegame (or whatever the name of the save you use is)

What you want to do is change the last two numbers at the end of the file name.

From this:


To this:


Really, any number should do (I'm a stickler for even numbers🤪) but I have had issues with descending vs ascending numbers.

I think this fix has something to do with the game being forced re-verify the save file when it's opened in game. I'm kind of hazy on that detail cause it was late at night when I found it but was able to use this to keep playing on the particular save before it couldn't allocate anymore memory to run the save.

Like I said, for me this worked about 90% of the time. I hope this helps you.

Link to comment
Share on other sites