Rotten Red Rod

Game freeze/crashing constantly when playing on solo, but never when in multiplayer - 1.1.2.0

Recommended Posts

Posted (edited)

Reposted from the Steam forums, to make sure the devs see this weird freeze we're getting:

This is happening to my wife. Whenever she plays the game solo, it's only a matter of time before it freezes (game frozen, music continues playing) and she needs the close it via the task manager. Often it happens within a few minutes of starting the game, sometimes she can play for nearly an hour or so, but inevitably it freezes.

However, we've also been playing co-op, and when we do, the freezing stops entirely. Both when she is the host and when I am the host. We've never, ever had a crash during multiplayer, but she consistently crashes outside of multiplayer. When she wants to play solo and I'm not there now she just leaves me idling in game.

Also note that I haven't experienced this crashing at all - just her. I can play solo just fine for hours with no freezes at all.

This MIGHT be the sound bug others are experiencing, which they are fixing by playing with "-nosound" on, but I haven't had a chance to test that yet.

Version / Build Number: 1.1.2.0

Specifications (wife's computer, the one that is freezing):

OS: Windows 10 Home
CPU: Intel i3 6100 @ 3.75 ghz
GPU: Radeon RX480
RAM: 8 gb GDDR5
Drive: Samsung SSD 750 Evo 250 GB

My computer (does not freeze):

OS: Windows 10 Home
CPU: Intel i5
GPU: Radeon R9 390
RAM: 16 gb GDDR5
Drive: Samsung SSD 750 Evo 250 GB

 

Edited by Rotten Red Rod

Share this post


Link to post
Share on other sites

i have seen where you go in to console and do the -nosound  but  i can't find the console as it is not on the target dialog box

 

 

Share this post


Link to post
Share on other sites

From what I understand, it's not the console, but a startup property. Right click on the game name in Steam -> Properties -> Set Launch Options -> Type "-nosound" (minus quotes) in the text field.

Share this post


Link to post
Share on other sites

Hi guys,

I have the same problem as your wife, but when I have a crash I have to reboot my pc. Crashes appeared when my base was starting to get big, for me she's not really big, she have 7 modules. I thought first it was because I didn't tidy up my ressources but it was not that. Next I thought it was the cache, but no.

I really like this game, and that my game is cut every 5-10 minutes, it is no longer playable, I hope someone can help me

Share this post


Link to post
Share on other sites

I have no idea if it's the same or different crash bug, but for us, she crashes regardless of the base size. The only consistency is solo = crash, multiplayer = no crash.

Share this post


Link to post
Share on other sites

Since I lowered the graphics quality of the game I have no more crashes, try this, it might be working for your wife

Share this post


Link to post
Share on other sites

I launched the game in "-nosound" option and it's working. Of course, there is no sound in the game and that's a bit lowering the game experience.

 

Share this post


Link to post
Share on other sites

The EFT Build has the next version, 1.1.3, inside there may be a patch. I am running a  test of the build on my PC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now