RimasLXBYA

1.1 - Steam - Unmanned Shuttle Stuck in Orbit

Recommended Posts

Summary:

I left a multiplayer game my gf hosted while orbiting Vesania in a large shuttle. When I came back in, I respawned back in Sylva and have been unable to retrieve my shuttle since. I first encountered this bug in 1.0.13, but it is still present.

Description: 

I was orbitting Vesania ready to land with a large shuttle, but I didn't have any landing options (a different bug). To try and remedy this, I left the game and rejoined. Unfortunately, I was respawned back in Sylva and had to make another shuttle to get back to Vesania, where my large shuttle was still in orbit, and now unmanned. I tried to make a slope that could go high enough to interact with the shuttle, hoping to just grab it and bring it back, but it doesn't allow me to grab it.

My girlfriend and I had a lot of resources in that shuttle, and losing them has kept us from coming back to this game.

We encountered this bug a little over a month ago in 1.0.13 just before 1.0.15 was released. However I just tried to retrieve the shuttle in 1.1 and it is still an issue.

The Specs below are of the computer my girlfriend (the game host) was using when I played the game, and also the computer I used to test if the issue was still present in 1.1. I don't have the computer I was using at the time of incident nearby, but I can provide its specs if you guys deem it necessary to replicate.

Platform:
Steam / XBox One / Windows 10 Store

Version / Build Number: 
1.1

Specifications:

  • OS: Windows 10
  • CPU: AMD Ryzen 7 1700 Eight-Core Processor
  • GPU: NVIDIA GeForce GTX 1080
  • RAM: G.Skill - Ripjaws V Series 16 GB DDR4-3200
  • Drive: Samsung - 960 EVO 500 GB M.2-2280 Solid State Drive

Share this post


Link to post
Share on other sites

This has been a known issue for a long time:

 

 

The only sure-fire way to avoid it is to be absolutely sure to *not save* while anybody is in a shuttle.  Tell you teammates to stay out of vehicles while you're flying between worlds.  Have them get into a rover or habitat and stay there before you board your shuttle.  Then, make your entire trip, and if the game crashes in the middle, everybody can force quit and preserve the save from before you took off.

 

(They definitely *should* add some means of retrieving a lost shuttle from orbit, though.)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now