AHA#1

Corrupted save after flying too high

Recommended Posts

in my save I was achievement hunting and while trying to get "Where We're Going, We Don't Need Roads"

I attached 2 hydrazine thrusters to the back of a large rover with one hydrazine each because I tried getting the achievement with a solid thruster on a tractor and it barely moved. Anyway i built a ramp and launched using the entirety of the fuel thinking that it was not going far but it continued to rise without slowing for many minutes i watched and waited then the camera only showed gray so i quit and went back on to the same effect after exiting a second time the game crashes when trying to load.

I did get the achievement

Is there something I can do to fix this? I tried changing the date/time of save to no avail

error occurred in 1.0.13

FULL RELEASE$2019.05.12-10.45.05.savegame

CrashReportClient.ini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now