Recommended Posts

Hi, sorry if i have a bad english i'm french :). I have a friend (FlandersLeMéchant !) buyed this game for play with me in coop.

When he start the game, he crash and its write "you need c++ 2015". he tried to uninstall and install c++ 2015, the game and this continue.

He looked in forum to see what is the problem and he said its because he is on window 7.

Please fix this bug for play with my friend :(.

Share this post


Link to post
Share on other sites

I know this problem...
Just download it from the internet.

#1 - Uninstall it "microsoft visual c++ 2015"
#2 - search and download "Microsoft Visual C++ 2015 " from the internet (x86. x64)
#3 - Install one, restart your PC, install the next and restart it again.
#4 - enjoy :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now