bstewart

1.0.14.0 - Steam / Worse

Recommended Posts

Hello, from Casper Wyoming.

Thank you for an awesome game! I hope it brings you much happiness, joy, wealth! It is truly a joy to play and I have about 300 hours on pre 1.0 and about the same post 1.0.

It has been so much fun!! This game has gotten me back into gaming which I had not done for many years. I got Retro !!

I am a Hospital Information Specialist of 26 years. 59 year old Male that started my computing journey with Dos 3.0 on a Tandy PC (no Harddrive).

Now to the purpose of this post: Assuming they are read. 

1.0.14 with unknown contents or purpose has made the game all but unplayable. I can not vote for Astroneer in any category in it's current state.

1.0.14 was rolled out on a Friday (Never Ever perform a update/patch/change on Friday) (my rule that has served me well for over 26 years) unless you are planning to come to work on Saturday.

Before this patch 1.0.13 the game would run about 1-2 hours before hanging and/or crashing to desktop with/without error. Playable in my mind because it is that much fun!

Now, post 1.0.14 I get a brief (pause/hang) for a half a second about 2-3 minutes into a loaded game. then it will run normally for about 5-15 mins then will hang and/or crash to desktop with/without error.

When I finally gave up last night (after about a dozen crashes/hangs), I watched it in task manager after a hang (with the sound still playing) chew up all my memory in about 30 seconds then crash to desktop with no error.

You have a large memory hole somewhere. Every-time it is triggered it is fatal.

The game 1.0.13 normally ran on my system (all settings have been tried at high and medium with normal clouds) with 25% Cpu and 6-7 gigs memory, never over 8 gigs. It would hang/crash about every 1-2 hours.

The game 1.0.14 now will have a brief pause/freeze after about 30 seconds after loading the game, then is playable for about 5-15 minutes before hang/crash.

My specs:

Steam on spectrum cable network, hard line giga network lan

Windows 7 pro 64 bit with all updates, cleaned/optimized and only used for gaming, nothing else. No virus/malware/firewalls needed.

AMD FX-8350 cpu not overclocked

16 gigs ram  not overclocked

Samsung pro 500 gig ssd

1070 ti nvidia standard out of box settings     /   was using a nvidia 980 but needed to upgrade as the game was not running smooth.

Game video settings have been tried on High and medium which seems to make no difference performance ond or crashing.

All gateways and core unlocked on Syliva

All gateways and core unlocked on Desolo

Four gateways unlocked on Calidor   Then 1.0.14 hit and am not able to play anymore.

Thank you for your time and consideration, I hope this is helpful and if there is anything I can do to help, Please let me know.

I will be waiting for a roll back of the patch or a fix. I am sure thi is not the first or the last report on 1.0.14.

Good Luck

 

 

 

Share this post


Link to post
Share on other sites

I want to concur with this post. When the game updated to 1.0.13.0 it was the first time I ever had crash, dropout, of hangup/freeze issues with Astroneer and I had over 600 total hours of playtime in EA and in post 1.0 release.Update 1.0.14.0 seems to have made things worst and shortened the amount of time that passes before I get booted out to the Windows desktop. No warning, and no error messages either. I would like to continue playing and saying nice things about this game because I really enjoy it. However, I really don't want to start over and there is still no guarantee that doing that will not result in the same issue recurring. I am hanging in there and am hoping that the SES team can salvage me and my game. Time will tell and the clock is ticking. 

Share this post


Link to post
Share on other sites

I am seeing this as well.  I was Sylva moving to Delso.  Have seen this a couple of times when I move my medium storage off my large shuttle to a medium platform on Delso.  This could be a coincidence as I tried to redo the same action a few times.  I have Atrox, Calidor, Glacio, and Sylva unlocked.  I have tons of tethers on each of those planets and a few on Delso.  I am running on Windows 10, i7-6800K CPU, 32GB ram, Steam version.

Share this post


Link to post
Share on other sites

Seeing this behavior as well, can only play the game for 5 - 10 minutes before it crashes with no error message.  

Configuration, all are stock, no overclock:

Windows 10 Pro

AMD Ryzen 5 2600

RTX 2070

16GB RAM

M2 Sata boot drive

I am able to recover my last save but the game crashes continuously.

Thanks for the help!

Share this post


Link to post
Share on other sites

Just to see what would happen, started a fresh game, surprise! 

30% Cpu and about 3 gig memory, was able to play for 8 hours non-stop with no crashes.

I will try to clean up my game and see if I can get it running better.

So, that is that. Thank you for your future work... It will be nice to be able to play a full game all the way through.

God Bless and take care.

Hope this helps.

 

P.S. When the new Ryzen and X500 chipset motherboards are out later this year I will build a  BEAST  5 mhz Cpu   32 gig high speed ram  Nvme drive with a nvidis 2080 ti

Might even put windows 10 on it lolololoolol

Maybe that will fix it.

🙂

 

Share this post


Link to post
Share on other sites

I am having the same problem.  After first boot, I get a crash after about 1 hour.  After that about every 15 minutes.  I am trying to drill down to the Core on Vesenia.  This is on a save game that I have been playing since release.  

I am running:

Windows 10 Home 64 bit on an HP h8-1374c, i5-3470, 12gb ram.  GTX 1050 Ti graphics adaptor.  

I will start a new game and see if that at least makes the game playable.  I would like to be able to play my save file.  

FIRST BASE$2019.04.06-20.20.11.savegame

Share this post


Link to post
Share on other sites

Well, spent about 50 5-30 minutes apart crashes cleaning up 80 stacks of tethers on Sylia and Desolo. No help.

Repacked almost everything on Desolo and brought it back to Syliva, shredded everything I could. No help.

I,m back to a large memory hole in the code somewhere that needs to be fixed.

I would stop adding new stuff and fix what I had so it can actually be played. But that is just me.

It was fun while it lasted. Rip Astroneer.... I'll check and see if it makes it to 2.0 and try again later.

Good Luck, God' speed....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now