Tito Cortes

Save games still will not save anything new

Recommended Posts

It has been a month since I played the game and have put in hours of play into. I can not get the game to save after any saving attempt I try. I would like to continue playing the game, cause I love it so much, but this issue really is putting a stop to it. I play it through PC on the Microsoft Store. If there is any fix please help.

Share this post


Link to post
Share on other sites

I had the same issue, just after I activated the last engine on Atrox and was heading back to base.  I had to revert back to a save file from Vesania and go through the planets again, it really sucked.

I did notice something while playing yesterday, my saves wouldn't save anything new while the research chamber was processing, it only applied the changes to my save after it finished.

Share this post


Link to post
Share on other sites

I dont have any reseach chambers at all. Ive unlocked everything and destroyed all my research chambers. I got to save it once during and it was seconds after loading, anything after that will not save

Share this post


Link to post
Share on other sites

I am having the same issue.  Can't save after about 10 seconds into the game. No research chambers are running. I have finished the game and don't want to start over again.  It's like living the movie Groundhog Day

Share this post


Link to post
Share on other sites

Is there any suuport for this issue? This is making me stop playing a game i love, but would love to continue playing it

Share this post


Link to post
Share on other sites
Posted (edited)

Same here since 1.0.7 (done two posts about it). No research either. 

Edited by TOMMYJG86
Was in a quote of myself for some reason.....

Share this post


Link to post
Share on other sites

I seemed to have found the issue for me.  If I use a shelter to save, no problems.  If I use a vehicle (tractor, rover) it will save once but will not continue to save after about 2 minutes of exiting the vehicle.  I have to reload, jump back on, drive a short distance (just 30 sec or less), hop off and repeat this process until I can get to a shelter.  So, I cannot use vehicles to haul any materials.  I really hope the developers are looking into this.  I play this on both PC and Xbox.  However, Xbox is almost useless to play on as framerate is way too slow.

Share this post


Link to post
Share on other sites

I've tried some uninstalling, removing cashes, reinstalling, even tried to save on the xbox version but only got a duplicate save that still had the same issue. I did erase the duplicate save, to see if it would work after, but it didn't work. All in all I started a new game and just got the usual crashes, but the saving is not an issue.........yet

Share this post


Link to post
Share on other sites
Posted (edited)

Same problem, xbox one, multiple consoles.  Was fine before the most recent update.  Unsure what works to actually get it to save.  Nothing works.  Vehicles, shelters, even quiting and saving doesnt do it.  🤔

Edited by Patrick Ratliff

Share this post


Link to post
Share on other sites

RIP to a new save after many hours, again! New update still same problem.

More info regarding it:

Planet Glacio

7 RTGs

2 Med batterys 

2 large rovers

5 large storage 

11 med Storaged

1 seat 

1 lvl 3 drill

Changed outfits then saved 

Charcter model was unable to move so a saved to nearby seat then continued to save and quit to main menu

 

∞ lost hope to ever finishing

*rover example attached

Annotation 2019-05-19 221620.png

Share this post


Link to post
Share on other sites
3 minutes ago, Tito Cortes said:

RIP to a new save after many hours, again! New update still same problem.

Happened very similar to before

More info regarding it:

Planet Glacio

7 RTGs

2 Med batterys 

2 large rovers

5 large storage 

11 med Storaged

1 seat 

1 lvl 3 drill

Changed outfits then saved 

Charcter model was unable to move so a saved to nearby seat then continued to save and quit to main menu

 

∞ lost hope to ever finishing

*rover example attached

Annotation 2019-05-19 221620.png

 

Share this post


Link to post
Share on other sites

I am also experiencing this issue on Windows.

I've got a pretty extensively played save file. I'm wondering if there is an issue with save file sizes once they get too big. Going in and out of a shuttle or a seat of a vehicle shows the saving icon but the next time I log in to play I'm always back at the same point. Kind of a groundhog day experience. Using the save and quit option doesn't seem to solve the issue either.

Share this post


Link to post
Share on other sites

Still having the same issue after a month and a half.  Game acts like it is saving...from a shelter, vehicle, shuttle...but it doesn't.  I beat the game.  I just want to enjoy some time building and crafting.  Thought the problem was fixed with the recent update but lost 2 hours of game play.  I just wish someone would acknowledge the issue and that they are looking into it.  Also, develop an option that doesn't require getting in a vehicle, shelter, or quitting the game to save.  Can't stress enough how much I enjoyed (past tense) playing the game and did so for MANY hours.

Share this post


Link to post
Share on other sites

I just posted a new thread about this same issue. Windows store version. 1.1.2. Working my way through Atrox and can't save progress any more. Seems to work if I create a new game so must be something corrupt with my main .sav file. Tried lots of different things, including going back to silva and hopping in the old space hut for an old fashioned save but still end up back at the same spot on Atrox no matter what.

Share this post


Link to post
Share on other sites

This WAS the best game for me. I could jump in and jump out and it ticked all my boxes.

Now it won't save my progress, and I've already wasted five hours trying different ways to fix it. I'm done. Uninstalling now.

Share this post


Link to post
Share on other sites
1 hour ago, Captain Howdy said:

Do the devs have any intention to address this issue?

It doesn't seem to be adressed by the devs but i would sure hope so

Share this post


Link to post
Share on other sites
On 6/9/2019 at 2:30 AM, Captain Howdy said:

Do the devs have any intention to address this issue?

They have asked about this on their Discord, but received very little response the last time it came up.  I'm not sure if they think it is resolved or not.

Share this post


Link to post
Share on other sites
On 6/10/2019 at 11:33 AM, Gina said:

They have asked about this on their Discord, but received very little response the last time it came up.  I'm not sure if they think it is resolved or not.

It is not. I can't be in the Discord as much as I would like but I imagine there's little response there because we quit playing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now