Steam - Win 10 - Tether connected but black in tutorial


Plawerth
 Share

Recommended Posts

I've played the game about 30 minutes so far. While doing the tutorial I accidentally placed two tether poles right next to each other, then accidentally removed the "middle" pole, which broke the link to the "end" pole right next to it. The entire tether network went black, I could not find the problem in time, and I died.

Okay looks like I don't have to completely start over... I respawn in the start capsule in tutorial. I grabbed the emergency tether pack on the truck, headed towards beacon, extending capsule tether...

As I approach the dead tether network, I see that it is in fact all still connected but the line is dead at one pole ... ???

626953490_tetherconnectedbutdead.thumb.png.785b2d7c6238f28afc33ef570ea7cfd7.png

As I approach, the oxygen line attaches to the black tether, and it is recharging the suit. ???

There is a transition point where it is connected to the black line ...

1191857594_tetherconnectedbutdead-2.png.0ae4f586612b131b7ca718fe9331659c.png

.... but if I move just a bit further away, it doesn't work.

886062795_tetherconnectedbutdead-3.thumb.png.0dabeb748d75030df8846532de06dd5a.png

... picked up this second tether pole, put it down in the exact same spot and suddenly the entire network is lit up again.

833908920_tetherconnectedbutdead-4.png.63daa36cbbaf7cdf2ca8df6f5d65c5a2.png

I could not find a way to force a save game of this bug in the tutorial, to submit the save file for this bug report.

 

Link to comment
Share on other sites

 Share