Sign in to follow this  
JimBearUSA

[1.0.13.0] - [Xbox] - [VERY Low Framerate]

Recommended Posts

Trying to play v1.0.13.0 is still a virtual slideshow. The framerate is still far too low for enjoyable gameplay.

Share this post


Link to post
Share on other sites

i have not try a new save because tired of starting back to 0 , but save that where made prior or after 1.0.4 seem to be little better , but after a few minutes it get back to interactive slide-show, game made on 1.0.9 ran better before that update , tether system is totally broken on my save made on 1.0.4 have to replace every tether... so much for '' we delay because we don't want to break save '' 

Share this post


Link to post
Share on other sites
17 hours ago, thebobinc said:

For my part it is better on xbox one x. I must be at 20 fps instead of 10. Except near the core the game slows down a lot it becomes almost unplayable. And big problem with each crazy that I die the rate of framerate drastically reduced to reload my backup. There is better but still work before arriving at a correct level on xbox. It must be horrible on the one's side. When will an exclusive patch for xbox. There is marked optimized for one x I do not see where is optimization. We'll wait a long time, I think. Fortunately we like this game otherwise I would have deleted and moved on to something else. But hey he is too good. PLEASE NO LARGE THING 30 FPS. We just ask you her. please

 

Share this post


Link to post
Share on other sites
23 hours ago, JimBearUSA said:

Trying to play v1.0.13.0 is still a virtual slideshow. The framerate is still far too low for enjoyable gameplay.

Overall, it's still a lot better on one x. I deleted everything and reinstalled it. My old backup is running correctly. Not at the top but it's ok. Drop framerate at the core and in my base. For the rest it's not bad at all. It's strange that you do not see any difference.

Share this post


Link to post
Share on other sites

I noticed that when you load your backup and you are in a vehicle out of the base the fps are very good on xbox one x. As soon as we go back to the base it goes down and it remains lower than the launch of the game. The same when we die we start from the base and it starts to lower the fps. If that can help you for future improvements.

Share this post


Link to post
Share on other sites

My previous "solar system", a.k.a. save, still runs like a slideshow. I started a new game and it is better, but I wonder if it will have the same problem once I have the same number of objects and locations built.

Share this post


Link to post
Share on other sites
On 3/19/2019 at 11:52 AM, JimBearUSA said:

... if it will have the same problem once I have the same number of objects and locations built.

This is probably the realest problem...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this