Crash on Loading Solar System screen


Recommended Posts

I can't play the game,it starts the "Loading Solar System" screen  it starts lagging so much that freezes the whole PC.

I use Windows 8.1

Link to post
Share on other sites

Acording to KVG "Try to move video files from the folder. Move it somewhere so that later you can restore everything back if it does not help.
... \ steamapps \ common \ ASTRONEER Early Access \ Astro \ Content \ Movies
All files except - AnomolyMovie, astroneer_loadingscreen, ComputerScreenMovie, GateUnlockMovie.
These files are high quality video screensavers that take up space in the RAM and prevent the saves from loading.
This method may not always work, but it's worth it.
And developers should determine the attention to this problem." 

 

This worked for me

Link to post
Share on other sites
45 minutes ago, LordofQuasars said:

Acording to KVG "Try to move video files from the folder. Move it somewhere so that later you can restore everything back if it does not help.
... \ steamapps \ common \ ASTRONEER Early Access \ Astro \ Content \ Movies
All files except - AnomolyMovie, astroneer_loadingscreen, ComputerScreenMovie, GateUnlockMovie.
These files are high quality video screensavers that take up space in the RAM and prevent the saves from loading.
This method may not always work, but it's worth it.
And developers should determine the attention to this problem." 

 

This worked for me

It's not on loading saves, I couldn't even go to the game menu, but I will try it, thanks.

Link to post
Share on other sites
58 minutes ago, LordofQuasars said:

Acording to KVG "Try to move video files from the folder. Move it somewhere so that later you can restore everything back if it does not help.
... \ steamapps \ common \ ASTRONEER Early Access \ Astro \ Content \ Movies
All files except - AnomolyMovie, astroneer_loadingscreen, ComputerScreenMovie, GateUnlockMovie.
These files are high quality video screensavers that take up space in the RAM and prevent the saves from loading.
This method may not always work, but it's worth it.
And developers should determine the attention to this problem." 

 

This worked for me

Thank you so much!It worked!

Link to post
Share on other sites
1 hour ago, LordofQuasars said:

Acording to KVG "Try to move video files from the folder. Move it somewhere so that later you can restore everything back if it does not help.
... \ steamapps \ common \ ASTRONEER Early Access \ Astro \ Content \ Movies
All files except - AnomolyMovie, astroneer_loadingscreen, ComputerScreenMovie, GateUnlockMovie.
These files are high quality video screensavers that take up space in the RAM and prevent the saves from loading.
This method may not always work, but it's worth it.
And developers should determine the attention to this problem." 

 

This worked for me

Thx, worked for me too.

Link to post
Share on other sites
  • 2 years later...

In my problem, I deleted all the movies, but in the Loading Solar System Screen, the loading remains in the middle and does not progress at all :( thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead