Version 1.0, Steam, vehicle stuck in gateway engine


Recommended Posts

Hello!  My poor rover got stuck inside the terrain near the very center of the planet of Sylva, in the gateway engine.  It's stuck at the end of one of those purple pesudopods that don't quite reach the spherical center.  I was driving the rover around in an attempt to get it inside the sphere, and it stopped underneath the pesudopod "upside-down", that is, when standing on the sphere it was also lying on the sphere underneath the pseudopod with its bottom facing it.  When I tried to flip the rover by pressing "F", the rover kind of bounced upwards but didn't flip.  I tried to flip it several times, and that's how it got stuck.  It seemed kind of pulled between the gravity "fields", being tugged both towards the sphere and the purple pseudopod, and eventually ending up wedged in the pseudopod itself.

I tried to see if there were ways to get it unstuck.  I took pieces off of the rover (including the seat), put them on in different places, turned the drill on, saved and quit the game, etc.  The rover did wiggle a bit when I got on or off, or when I used the drill, but apparently not enough to get it un-stuck.  RIP Rovey the Rover!

Thanks!

astroneer_vehicle_stuck.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead