Fuku

Rover don't move having the 3rd one connected.

Recommended Posts

When the main rover is using the other 3 "wagons" the last one (always the last one, no matter if it is new or intercalated) seems to be freezed and don't let let convoy move.

The first time I used the convoy it worked perfectly but got stuck with something in the ground, after moving the terrain to start moving again I noticed I couldn't move the entire convoy, just the main rover and other 2 wagons.

-Tried replacing it with another one. -No work

-Tried moving the convoy to another planet. -No work

-Intercalating the rovers to try to find a "gliched one". -No work

-Restarting the game. -No work

 

Video of the issue below.

https://youtu.be/HYoqlToYSI8

Edited by Fuku

Share this post


Link to post
Share on other sites
14 minutes ago, Fuku said:

When the main rover is using the other 3 "wagons" the last one (always the last one, no matter if it is new or intercalated) seems to be freezed and don't let let convoy move.

The first time I used the convoy it worked perfectly but got stuck with something in the ground, after moving the terrain to start moving again I noticed I couldn't move the entire convoy, just the main rover and other 2 wagons.

-Tried replacing it with another one. -No work

-Tried moving the convoy to another planet. -No work

-Intercalating the rovers to try to find a "gliched one". -No work

-Restarting the game. -No work

 

Video of the issue below.

https://youtu.be/HYoqlToYSI8

Forgot to say it is Steam version!

Share this post


Link to post
Share on other sites
3 hours ago, Fuku said:

Forgot to say it is Steam version!

Update: Seems like every time i get off the vehicle (and go in again maybe?) the 3rd wagon get "stuck" on the terrain, moving the entire convoy backwards forcing as much as possible to make it move undo this "error" asl. (Forgot to specify the type of rover, it is the biggest one making a caravan with it)

-I'll try to verify files in case this is related with some corrupted file king issue. -Not done yet

Share this post


Link to post
Share on other sites
21 hours ago, Fuku said:

Update: Seems like every time i get off the vehicle (and go in again maybe?) the 3rd wagon get "stuck" on the terrain, moving the entire convoy backwards forcing as much as possible to make it move undo this "error" asl. (Forgot to specify the type of rover, it is the biggest one making a caravan with it)

-I'll try to verify files in case this is related with some corrupted file king issue. -Not done yet

Reinstalling don't work, I've read that problem is because the seat seems to be "far away" from the last rover so it freezes, moving the seat in the back spot of the main rover and parking in a "C" form prevents the issue.

Share this post


Link to post
Share on other sites

Having the same problem here, after i put a seat at the end it moved then I tried to make it again it didn't work then, but can confirm it is the last rover that gets stuck.

Share this post


Link to post
Share on other sites

Having similar issues with 3-4 rovers together it's like the last rover is either stuck in the terrain or trying to go in the opposite direction.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now