SquiDark

Automatic take off on Desolo

Recommended Posts

I first landed on Desolo right in the crater, then I deformed the surrounding the take out my cargo

I forgot something, so I went back to Sylva.

But the second time I landed on the same spot, it immediately took off right after landing, I tried again but it's the same result, and it used up my thruster.

I had to land on other spot on Desolo and is a bit stranded, I think I will eventually survive but it is very frustrating.

 

Share this post


Link to post
Share on other sites

Had this same issue on Atrox just now, seems an issue with terrain changes and shuttle landing, very annoying yes.

Share this post


Link to post
Share on other sites

I can further confirm this issue. Frankly it should either remove the landing site, or force modify it accordingly.

Share this post


Link to post
Share on other sites
On 2/25/2019 at 7:35 PM, MrBunwah said:

I can further confirm this issue. Frankly it should either remove the landing site, or force modify it accordingly.

They really should force modify the landing site like in Early Access

Share this post


Link to post
Share on other sites

I had this issue and wound up stranded in orbit a planet. I closed my game via task manager and rebooted it. I started off back on the planet I was at before attempting to land on the other planet. After the reboot I was able to land on the spot again. I moved my shuttle and smoothed out the terrain so it wouldn't happen again. The landing spot was partially in a crater wall and I had landed there like 5-6 times before without any issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now