JohnnyBK

[1.0.7.0 ][Xbox One X][Game Now Unplayable - ~10FPS]

Recommended Posts

Title says it all. Today's update makes the game borderline unplayable on the Xbox One X at 1080P, max FPS is around 10. When I played the game two days ago it was running pretty normal at 4K, but after today's update it's completely ruined. I thought maybe turning off 4K would help, so I switched to 1080p and restarted my Xbox. That made it even worse, not sure how I'm getting even worse FPS at 1080P, but that's beside the point. Currently, regardless of if I'm in a vast open area or there's lots of trees/objects, I get at most 10FPS. I wish there was a way to roll back the update because no matter what I've tried (multiple resolutions, restarting the game, making a new save, etc.) nothing helps. I wish there was a way to roll back to 1.0.6 or older. 1.0.7.0 is legitimately unplayable on the Xbox One X. I attached a video of just how slow the game is running. It now takes up to 10x longer to get anywhere in the game. Going to have to stop playing until another update is released, or the current one is rolled back. 

Share this post


Link to post
Share on other sites

Yeah idk, it was pretty normal (30ish fps?, normal for console anyways) up until today's update. I don't really play anymore, but I saw my GF was playing on the Xbox and I was like WTF, why is it so slow compared to the last time I saw you play (2 days ago)? I would try it out on my computer, but I'm sure it'd run fine as I've got a high end rig. Seems to be an issue with Xbox users. 

Share this post


Link to post
Share on other sites

I have similar lag issues as Johnny with an additional game crashing, potentially save corrupting issue.

I have tried update 1.0.7.0 on an Xbox One S at 1080P and an Xbox One X at 4K. On both systems, I experienced unplayable lag. On the Xbox One S, after I started two Research Chambers running at the same time--the lag started immediately. I ran around collecting all of my tethers for about 15 minutes (at .1x speed) in an attempt to see if that improved the lag--it did not. I returned to base and removed the Research Chambers from the platforms and the lag immediately stopped. About 5 minutes later, the game crashed and I can no longer load my save.  On the Xbox One X, I started a new game and built two large platforms and two Research Chambers. I found two large research items and started researching--there was minor lag after starting the first Research Chamber, but when I started the second, the game started to severely lag.

I'm with Johnny, please roll back this update. I am very hesitant to play this game especially with the potential of corrupted saves and losing hours progress. 

Share this post


Link to post
Share on other sites

Yeah, this update made my game run very slow when it was running at its normal slower speed that it runs when youve done a bunch of stuff but now it feels like 3 people connected to me slow.

Share this post


Link to post
Share on other sites

I just noticed the same... but try this: 

1) Cut the power to your Research Chamber.

Worked for me! It’s clearly a bug, but it’s consistent and easy to replicate.

As long as I’m not doing Research it runs normally. So weird.

Xbox One X

Version 1.0.7.0

Edited by Luis Pablo Sell Chaves

Share this post


Link to post
Share on other sites
1 hour ago, Leaf_Catcher said:

I have similar lag issues as Johnny with an additional game crashing, potentially save corrupting issue.

I have tried update 1.0.7.0 on an Xbox One S at 1080P and an Xbox One X at 4K. On both systems, I experienced unplayable lag. On the Xbox One S, after I started two Research Chambers running at the same time--the lag started immediately. I ran around collecting all of my tethers for about 15 minutes (at .1x speed) in an attempt to see if that improved the lag--it did not. I returned to base and removed the Research Chambers from the platforms and the lag immediately stopped. About 5 minutes later, the game crashed and I can no longer load my save.  On the Xbox One X, I started a new game and built two large platforms and two Research Chambers. I found two large research items and started researching--there was minor lag after starting the first Research Chamber, but when I started the second, the game started to severely lag.

I'm with Johnny, please roll back this update. I am very hesitant to play this game especially with the potential of corrupted saves and losing hours progress. 

Agreed. I saw the exact same thing.

Looks like Research Chambers are bugged.  Happens consistently whenever you have an active Research Chamber.

Edited by Luis Pablo Sell Chaves

Share this post


Link to post
Share on other sites
6 minutes ago, Kenyon Childs said:

Having this same exact issue pls fix system era. Not sure how the update made the lag worse 

Turn Research off, let us know if that “helps”.

Share this post


Link to post
Share on other sites

Research chambers have been stuffed for a while. 

This is a separate issue, apparently related to the unlockables/achievements severs getting spammed by the game. An urgent fix is underway. 

Share this post


Link to post
Share on other sites
9 hours ago, Oo Professor oO said:

I just noticed the same... but try this: 

1) Cut the power to your Research Chamber.

Worked for me! It’s clearly a bug, but it’s consistent and easy to replicate.

As long as I’m not doing Research it runs normally. So weird.

Xbox One X

Version 1.0.7.0

I'll give that a shot later and see if that helps it. Thanks!

Share this post


Link to post
Share on other sites

It doesn't only happen on the Xbox One X. I do have the same problem. Since I downloaded the update the framerate drops below 10 fps.

Share this post


Link to post
Share on other sites

With version 1.0.8.0, the issue with severe lag when using Research Chambers appears to be resolved. Also, the save that would not load yesterday is now loading.

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now