1.0.7 - Large rover drilling - sinks into ground


PsyberWolf309
 Share

Recommended Posts

Steam - 1.0.7 - Keyboard/mouse - 

Im having the exact same issue and it doesnt matter which vehicle I try it with.  Though when a buddy joins my session, his vehicle and drill seem to work just fine.  Host cant seem to do anything with the drill without it falling into "Quick Sand".  

Link to comment
Share on other sites

So...I'm playing on a new save...still 1.0.7  and, the rover works perfectly.  Something in my previous saves must be causing it to glitch.

 

Link to comment
Share on other sites

Hello,

I have exactly the same problem.

I have lost my big truck (2 big rover, drill number 3 x2, GTR, etc...) in the ground and i can't extract it because the glitch.

It was not the first time so my game experience is very very bad. I love this game but this when this glitch happens i leave the game imediatly.

I will be back when system era fix it.

Link to comment
Share on other sites

I can confirm this has happened to me with all vehicles of all sizes.  The only way to prevent this from happening is to move your vehicle far enough away it is not effected by your terrain tool and then run back and move it up slightly.  Very inconvenient. 

Link to comment
Share on other sites

I also have a problem with the rover, I did not happen that the ground became not physical, the problem is under the control of the vehicle when the drill is turned on, when I drive forward the vehicle stops. I do not want to turn during drilling, and if it turns, it still locks, everything works normally after turning off the drill.

Link to comment
Share on other sites

Same problem with latest run.  I found I could spam the activate key every second or so and continue driving.  

Link to comment
Share on other sites

 Share