Sign in to follow this  
Kitsune76

1.0.6.0 - Steam - buggy falling through the ground

Recommended Posts

After getting a medium rover, I used the driving seat i had used for my buggy to move it into a position I liked, then put the seat back on the buggy (not sure if that's related to the cause), but after I started driving for a bit, I went over a bump and instead of landing on the ground, I went through it into the cave below. I logged out of the game and relaunched it. After digging my buggy out and driving it back to the surface, not 30 seconds after I got out, I fell back into the ground again after going on a bump (picture below).

Looking around, it seems like vehicles slipping through the world is a bit of a recurring problem. If it happens again, I'm gonna repack the buggy and physically carry it to the surface and see if it resets after unpacking it. any updates will be posted here.

20190218110924_1.jpg

Share this post


Link to post
Share on other sites

Also had this happen to us today (WIN10 V1.0.3), but i've had it happen before 1.0. No idea where our tractor is. We were very low down so i'm guessing either last level or even the centre.....

Not just vehicles though, happens with pretty much everything. Clipping seems to be off, particularly if its some terrain i've placed using the tool, like ramps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this