Sign in to follow this  
robby collazo

Soil Centrifuge Bug in Multiplayer

Recommended Posts

When playing multiplayer once creating the Soil Centrifuge and powered it on I was able to add soil with no issues but when going to start the process the green button to start the fuge is blacked out. so it's full of soil is getting full power but the start fuge'ing button is blacked out to where i cant use it. this will be a problem when resin and compound become a little harder to find. please please please fix this issue. thanks.

 

-Robby-

astro.jpg

Edited by robby collazo

Share this post


Link to post
Share on other sites

We had this issue too (Win 10).  I found out that unplugging the table and plugging it back in to the power network fixed it, but then other people couldn't use it.  It acts like whoever plugs it in is the "owner" of the centrifuge and can use it, and other players in the session cannot unless they power cycle too.  Also I don't know what happens if you have power generation on the table, you probably should remove it first to make sure this workaround works.

Also note for SES team, I found this bug on single player too.  I came back to my game after a few days and the centrifuge would not load soil when I put a canister on it.  I had to bury it in a hole and build a new one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this