Gateway Chamber not unlocking after given more than enough power on Sylva


Recommended Posts

Summary:
1.0.4.0 - Steam - Gateway Chamber not unlocking after given more than enough power on Sylva

Description: 
My friend and I have gotten to the point where we have the RTG. I made two of them, slapped them on the back of a large rover, and drove us to a Gateway Chamber. We plugged the rover into one of the triangle slots, the power bars were full, and the floor lowered, but nothing happened. It only made the powering up sound continuously, no odd stone was produced. Without these, we can't get inside the Gateway Engine, and cannot progress towards the end.

Save file is attached, if needed.

Platform:
Steam

Version: 
1.0.4.0

Specifications:

  • OS: Windows 10 Home x64 | v. 1809 | Build 17763.316
  • CPU: Intel i5 6500 3.2GHz
  • GPU: GTX 980Ti 16GB
  • RAM: Kingston HyperX 2x8GB DDR3
  • Drive: SanDisk SD8SB8U512G1122 500GB

ARIN&DANTE$2019.02.14-21.17.58.savegame

Link to post
Share on other sites
  • 2 weeks later...

I move around planets with 8 RTG, platforms and extenders. None of the gateways do nothing. There's sound and animation. Center pieces go down. And... nothing happens. Really pisses me off.

Link to post
Share on other sites

Yes, other threads here reporting same problem.  It was all of Atrox's gateways for my first save.  The other planets' gateways unlocked fine.   I was able to complete a second save activating everything, so chances are good a new save won't have the same problem. (not what you want to hear, I know...)   They do know about the bug.  We'll see if it gets fixed in this next update.

Link to post
Share on other sites

I prefer to wait until it gets fixed than replaying a whole game just for that ;) Without even knowing if it'll work. I obviously did something their code didn't like and could very well end up doing the same. Playing's fine, but I gotta work too :)

Anyway : I'll wait. Thanks Probro.

Edited by hansolocambo
Link to post
Share on other sites

You're welcome... and I understand.  But don't underestimate the replay value of sandbox games like this.  ;)   I have nearly 1100 hours since 2016 and have replayed the game many many MANY times.   The amount of time it takes to "complete" a run has increased greatly since v1.0, but the replay-ability is still there.   Fingers crossed for the patch tomorrow...

Link to post
Share on other sites

Just adding to say that I have this issue as well. It's just the last surface gateway on Sylva that won't unlock for me, I've done the other 5 surface nodes and the core node.

 

Been checking the patch notes awaiting a fix, but nothing yet. Keeping busy with the other planets in the meantime.

Link to post
Share on other sites

I had trouble with them on a rover as well, it seems the rover also draws power from the RTGs.  Try either putting them on trailers, disconnected from the rover, or put them on a platform. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead